python-restructuredtext-lint_0.12.2-2_all.deb


Advertisement

Description

python-restructuredtext-lint - reStructuredText linter - Python 2.7

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-restructuredtext-lint
Package version: 0.12.2
Package release: 2
Package architecture: all
Package type: deb
Installed size: 47 B
Download size: 8.85 KB
Official Mirror: archive.ubuntu.com
This was created out of frustration with PyPI; it sucks finding out your reST is invalid after uploading it. It is being developed in junction with a Sublime Text linter. This package contains the Python 2.7 module.

Alternatives

    Download

    Source package: python-restructuredtext-lint

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-restructuredtext-lint deb package:
      # sudo apt-get install python-restructuredtext-lint

    Files

    • /usr/bin/python2-restructuredtext-lint
    • /usr/bin/python2-rst-lint
    • /usr/lib/python2.7/dist-packages/restructuredtext_lint/__init__.py
    • /usr/lib/python2.7/dist-packages/restructuredtext_lint/cli.py
    • /usr/lib/python2.7/dist-packages/restructuredtext_lint/lint.py
    • /usr/lib/python2.7/dist-packages/restructuredtext_lint-0.12.2.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/restructuredtext_lint-0.12.2.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/restructuredtext_lint-0.12.2.egg-info/entry_points.txt
    • /usr/lib/python2.7/dist-packages/restructuredtext_lint-0.12.2.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/restructuredtext_lint-0.12.2.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/restructuredtext_lint/test/__init__.py
    • /usr/lib/python2.7/dist-packages/restructuredtext_lint/test/test.py
    • /usr/share/doc/python-restructuredtext-lint/changelog.Debian.gz
    • /usr/share/doc/python-restructuredtext-lint/copyright

    Changelog

    2015-10-23 - Thomas Goirand <zigo@debian.org> python-restructuredtext-lint (0.12.2-2) unstable; urgency=medium * override_dh_python3 to fix Py3 shebang.

    2015-10-14 - Thomas Goirand <zigo@debian.org> python-restructuredtext-lint (0.12.2-1) unstable; urgency=medium * Initial release. (Closes: #801748)

    Advertisement
    Advertisement