python-requirements-detector_0.4.1-1_all.deb


Advertisement

Description

python-requirements-detector - finds and lists the requirements of a Python project (Python 2)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-requirements-detector
Package version: 0.4.1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 39 B
Download size: 8.32 KB
Official Mirror: archive.ubuntu.com
Requirements-detector could be run either as a module or with its CLI tool (detect-requirements). It scans for and lists the project's requirements out of several sources for them. This package contains the modules for Python 2.

Alternatives

    Download

    Source package: python-requirements-detector

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-requirements-detector deb package:
      # sudo apt-get install python-requirements-detector

    Files

    • /usr/lib/python2.7/dist-packages/requirements_detector/__init__.py
    • /usr/lib/python2.7/dist-packages/requirements_detector/detect.py
    • /usr/lib/python2.7/dist-packages/requirements_detector/formatters.py
    • /usr/lib/python2.7/dist-packages/requirements_detector/requirement.py
    • /usr/lib/python2.7/dist-packages/requirements_detector/run.py
    • /usr/lib/python2.7/dist-packages/requirements_detector-0.4.1.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/requirements_detector-0.4.1.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/requirements_detector-0.4.1.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/requirements_detector-0.4.1.egg-info/top_level.txt
    • /usr/share/doc/python-requirements-detector/README.md
    • /usr/share/doc/python-requirements-detector/changelog.Debian.gz
    • /usr/share/doc/python-requirements-detector/copyright

    Changelog

    2016-01-18 - Daniel Stender <debian@danielstender.com> python-requirements-detector (0.4.1-1) unstable; urgency=medium * New upstream release. * deb/control: + put group into Maintainer (group uploads w/o reconfirmation). + bump astroid dependency version. * deb/copyright: span copyright, added email data.

    2015-07-01 - Daniel Stender <debian@danielstender.com> python-requirements-detector (0.4-2) unstable; urgency=medium * deb/rules: set LC_ALL to running tests for build environments with locale not set or set non UTF-8 (Closes: #790569).

    2015-06-27 - Daniel Stender <debian@danielstender.com> python-requirements-detector (0.4-1) unstable; urgency=medium * Initial release (Closes: #788208).

    Advertisement
    Advertisement