python-qwt3d-qt4_0.1.7~cvs20090625-13build1_amd64.deb


Advertisement

Description

python-qwt3d-qt4 - Python bindings of the QwtPlot3D library

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-qwt3d-qt4
Package version: 0.1.7~cvs20090625
Package release: 13build1
Package architecture: amd64
Package type: deb
Installed size: 897 B
Download size: 159.71 KB
Official Mirror: archive.ubuntu.com
PyQwt3D is a set of Python bindings for the QwtPlot3D C++ class library which extends the Qt framework with widgets to visualize 3-dimensional data. This package contains the Qt4 Python bindings

Alternatives

    Download

    Source package: pyqwt3d

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-qwt3d-qt4 deb package:
      # sudo apt-get install python-qwt3d-qt4

    Files

    • /usr/lib/python2.7/dist-packages/PyQt4/Qwt3D/OpenGL.so
    • /usr/lib/python2.7/dist-packages/PyQt4/Qwt3D/_Qwt3D.so
    • /usr/lib/python2.7/dist-packages/PyQt4/Qwt3D/__init__.py
    • /usr/lib/python2.7/dist-packages/PyQt4/Qwt3D/ezplot.py
    • /usr/share/doc/python-qwt3d-qt4/changelog.Debian.gz
    • /usr/share/doc/python-qwt3d-qt4/copyright
    • /usr/share/sip/PyQt4/Qwt3D/OpenGL_Qt3_Module.sip
    • /usr/share/sip/PyQt4/Qwt3D/OpenGL_Qt4_Module.sip
    • /usr/share/sip/PyQt4/Qwt3D/OpenGL_mod.sip
    • /usr/share/sip/PyQt4/Qwt3D/Qwt3D_Qt3_Module.sip
    • /usr/share/sip/PyQt4/Qwt3D/Qwt3D_Qt4_Module.sip
    • /usr/share/sip/PyQt4/Qwt3D/features.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_autoscaler.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_axis.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_axisvector.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_cell.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_cellfield.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_color.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_colorlegend.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_colorvector.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_coordsys.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_doublevector.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_drawable.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_enrichment.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_enrichment_std.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_freevectorfield.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_function.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_gridmapping.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_io.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_io_gl2ps.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_io_reader.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_label.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_mapping.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_openglhelper.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_parametricsurface.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_plot.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_portability.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_scale.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_surfaceplot.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_triplefield.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3d_types.sip
    • /usr/share/sip/PyQt4/Qwt3D/qwt3dmod.sip
    • /usr/share/sip/PyQt4/Qwt3D/types.sip

    Changelog

    2015-08-12 - Steve Langasek <steve.langasek@ubuntu.com> pyqwt3d (0.1.7~cvs20090625-13build1) wily; urgency=medium * No-change rebuild against libqwtplot3d-qt4-0v5

    2014-06-30 - Gudjon I. Gudjonsson <gudjon@gudjon.org> pyqwt3d (0.1.7~cvs20090625-13) unstable; urgency=medium * Update patch 04_fix_sip4.10.patch to fix compilation (Closes: #751057) * Bump standards version to 3.9.5, no changes

    2014-01-02 - Gudjon I. Gudjonsson <gudjon@gudjon.org> pyqwt3d (0.1.7~cvs20090625-12) unstable; urgency=medium * Binary rebuild, no change. Fixes segmentation fault.

    2013-05-18 - Gudjon I. Gudjonsson <gudjon@gudjon.org> pyqwt3d (0.1.7~cvs20090625-11) unstable; urgency=low * Removing -lz from configure and zlib1g-dev dependency * Removing -lGLU from configure (Closes: #676500) * Bump standards version to 3.9.4 * Add binary dependency on python-qwt5-qt4

    2013-05-18 - Scott Kitterman <scott@kitterman.com> pyqwt3d (0.1.7~cvs20090625-10) unstable; urgency=low * Team upload. [ Jakub Wilk ] * Use canonical URIs for Vcs-* fields. [ Scott Kitterman ] * Add missing build-depends on zlib1g-dev to fix FTBFS (Closes: #70879)

    2012-05-13 - Gudjon I. Gudjonsson <gudjon@gudjon.org> pyqwt3d (0.1.7~cvs20090625-9) unstable; urgency=low [ Jakub Wilk ] * Add epoch to python-numpy version in Build-Depends. [ Gudjon I. Gudjonsson ] * Bump standards version to 3.9.3 * Add -lGLU to configure.py command line

    2011-11-15 - Gudjon I. Gudjonsson <gudjon@gudjon.org> pyqwt3d (0.1.7~cvs20090625-8) unstable; urgency=low * Add dependency on python-numpy (Closes: #641795) * Add build-arch and indep targets

    2011-08-14 - Gudjon I. Gudjonsson <gudjon@gudjon.org> pyqwt3d (0.1.7~cvs20090625-7) unstable; urgency=low * Switch to dh_python2 (Closes: #634863) * Bump standards version to 3.9.2 * Upgraded dependencies * Add X-Python-Version * Change (C) to © in copyright file

    2011-03-25 - Gudjon I. Gudjonsson <gudjon@gudjon.org> pyqwt3d (0.1.7~cvs20090625-6) unstable; urgency=low * Remove dependency on python-qt-dev

    2011-02-26 - Gudjon I. Gudjonsson <gudjon@gudjon.org> pyqwt3d (0.1.7~cvs20090625-5) unstable; urgency=low * Remove qt3 support (Closes: #604372) * Switch from dpatch to quilt. Rewrite all patches * Switch to dpkg-source 3.0 (quilt) format * Bump standards version to 3.9.1

    Advertisement
    Advertisement