python-qrtools_1.4~bzr21-1_all.deb


Advertisement

Description

python-qrtools - high level library for reading and generating QR codes

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-qrtools
Package version 1.4~bzr21
Package release 1
Package architecture all
Package type deb
Installed size 49 B
Download size 5.42 KB
Official Mirror archive.ubuntu.com
This package provides high level APIs for reading and creating QR
codes with minimal effort on Python. This library uses zbar barcode
library.

Alternatives

Package Version Architecture Repository
python-qrtools_1.4~bzr21-1_all.deb 1.4~bzr21 all Ubuntu Universe
python-qrtools - - -

Requires

Name Value
python << 2.8
python >= 2.7
python-imaging -
python-zbar -
python:any >= 2.7.1-0ubuntu2
qrencode -

Download

Type URL
Binary Package python-qrtools_1.4~bzr21-1_all.deb
Source Package qr-tools

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-qrtools deb package:
    # sudo apt-get install python-qrtools

Files

Path
/usr/lib/python2.7/dist-packages/qrtools-1.4.egg-info
/usr/lib/python2.7/dist-packages/qrtools.py
/usr/share/doc/python-qrtools/changelog.Debian.gz
/usr/share/doc/python-qrtools/copyright

Changelog

2014-01-25 - Koichi Akabe <vbkaisetsu@gmail.com>
qr-tools (1.4~bzr21-1) unstable; urgency=low
* New upstream revision
* debian/patches/101_fix_import_image.patch
- imported to upstream
* debian/patches/01_setup_script.patch
- update for version 1.4
2013-12-29 - Koichi Akabe <vbkaisetsu@gmail.com>
qr-tools (1.4~bzr16-1) unstable; urgency=medium
* New upstream revision
* Migrate to unstable
* debian/100_remove_tmp_files.patch
- merged to upstream
* debian/rules
- add get-orig-source target
- add lrelease commands to build translations
2013-02-11 - Koichi Akabe <vbkaisetsu@gmail.com>
qr-tools (1.2-3~exp1) experimental; urgency=low
* debian/patches/101_fix_import_image.patch
- use Pillow instead of PIL
* debian/compat
- up to 9
* debian/control
- update Standards-Version to 3.9.4
- change the version of debhelper to 9.0.0 or later
2012-06-18 - Koichi Akabe <vbkaisetsu@gmail.com>
qr-tools (1.2-2) unstable; urgency=low
* debian/patches/100_remove_tmp_files.patch
- add to remove temporary directory (Closes: #677722)
2012-04-11 - Koichi Akabe <vbkaisetsu@gmail.com>
qr-tools (1.2-1) unstable; urgency=low
* Initial release. (Closes: #645746, #645747)

See Also

Package Description
python-qscintilla2_2.9.1+dfsg-4build1_amd64.deb Python bindings for QScintilla 2
python-qt-binding_0.2.17-1_all.deb Robot OS Python bindings for QT
python-qt4-dbus_4.11.4+dfsg-1build4_amd64.deb D-Bus Support for PyQt4
python-qt4-dev_4.11.4+dfsg-1build4_all.deb Development files for PyQt4
python-qt4-doc_4.11.4+dfsg-1build4_all.deb Documentation and examples for PyQt4
python-qt4-gl_4.11.4+dfsg-1build4_amd64.deb Python bindings for Qt4's OpenGL module
python-qt4-phonon_4.11.4+dfsg-1build4_amd64.deb Python bindings for Phonon
python-qt4-sql_4.11.4+dfsg-1build4_amd64.deb Python bindings for PyQt4's SQL module
python-qt4_4.11.4+dfsg-1build4_amd64.deb Python bindings for Qt4
python-qt4reactor_1.0-1fakesync1_all.deb Twisted Qt4 Integration
python-quantities_0.10.1-1_all.deb Library for computation of physical quantities with units, based on numpy
python-queuelib_1.1.1-1_all.deb collection of persistent (disk-based) queues (Python 2)
python-quixote-doc_2.7~b2-1.1_all.deb Quixote web application framework documentation
python-quixote1_1.2-6_amd64.deb highly Pythonic Web application framework
python-quixote_2.7~b2-1.1_amd64.deb A highly Pythonic Web application framework
Advertisement
Advertisement