python-qmf2_0.16-9ubuntu2_amd64.deb


Advertisement

Description

python-qmf2 - enterprise messaging system - Python QMF2 bindings

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-qmf2
Package version: 0.16
Package release: 9ubuntu2
Package architecture: amd64
Package type: deb
Installed size: 43 B
Download size: 8.78 KB
Official Mirror: archive.ubuntu.com
Apache Qpid is a cross-platform enterprise messaging system which implements the Advanced Message Queuing Protocol (AMQP), providing message brokers written in C++ and Java, along with clients for C++, Java JMS, .Net, Python, and Ruby. This package provides the Python QMF2 bindings.

Alternatives

Provides

  • python2.7-qmf2

    Download

    Source package: qpid-cpp

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-qmf2 deb package:
      # sudo apt-get install python-qmf2

    Files

    • /usr/lib/python2.7/dist-packages/qmf2.py
    • /usr/share/doc/python-qmf2/changelog.Debian.gz
    • /usr/share/doc/python-qmf2/copyright

    Changelog

    2016-03-16 - Matthias Klose <doko@ubuntu.com> qpid-cpp (0.16-9ubuntu2) xenial; urgency=medium * No-change rebuild for ruby2.3 support.

    2015-12-28 - Colin Watson <cjwatson@ubuntu.com> qpid-cpp (0.16-9ubuntu1) xenial; urgency=medium * Disable parallel building; the build system seems to contain some race conditions that cause build failures with parallel builds. * Use RbConfig rather than Config in configure; recent versions of ruby no longer have Config.

    2015-08-11 - Steve Langasek <steve.langasek@ubuntu.com> qpid-cpp (0.16-9build1) wily; urgency=medium * No-change rebuild against libxqilla6v5

    2014-10-26 - Laszlo Boszormenyi (GCS) <gcs@debian.org> qpid-cpp (0.16-9) unstable; urgency=medium * Update package sections to match override. * Make libibverbs-dev build-dependency linux-any.

    2014-10-25 - Laszlo Boszormenyi (GCS) <gcs@debian.org> qpid-cpp (0.16-8) unstable; urgency=low * Add Japanese Debconf translation (closes: #692839). * Remove qpidd.sasldb on purge (closes: #715438). * Update Standards-Version to 3.9.6 . * New maintainer (closes: #757652).

    2014-08-04 - Damyan Ivanov <dmn@debian.org> qpid-cpp (0.16-7.2) unstable; urgency=medium [ gregor herrmann ] * Non-maintainer upload. * Fix "hardcodes /usr/lib/perl5": make debian/libqpid-perl.install executable, and use $Config{vendorarch} to get the perl library path (Closes: #752808)

    2014-04-30 - Dimitri John Ledkov <xnox@ubuntu.com> qpid-cpp (0.16-7.1) unstable; urgency=medium * Non-maintainer upload. * Import changes from Ubuntu: - Fix RC FTBFS with recent gcc (Closes: #713449) - Disable building with cman, since cman is deprecated - Cherry-pick patch to build against recent boost - Drop build-dependency on obsolete libxmltooling5 (Closes: #716737) * Build against default ruby (2.0/2.1) (Closes: #735511) * Cherry-pick patch from upstream to fix building with format-security.

    2013-10-21 - Colin Watson <cjwatson@ubuntu.com> qpid-cpp (0.16-7ubuntu5) trusty; urgency=low * Rebuild for Perl 5.18.

    2013-10-10 - Colin Watson <cjwatson@ubuntu.com> qpid-cpp (0.16-7ubuntu4) saucy; urgency=low * Drop build-dependency on obsolete libxmltooling5 package (closes: #716737).

    2013-07-26 - Andres Rodriguez <andreserl@ubuntu.com> qpid-cpp (0.16-7ubuntu3) saucy; urgency=low * Disable build 'with-cpg' because it Depends on libcman-dev, which is a deprecated library and will be soon be removed from the archive (as part of redhat-cluster) support. (Newer upstream releases do not seem to have a '--with-cpg' configure option nor support for cman/corosync). - debian/rules: Remove '--with-cpg'. - debian/control: Drop Build-Dep on libcman-dev, libcorosync-dev, libopenais-dev.

    Advertisement
    Advertisement