python-pywbem_0.8.0~dev650-1_all.deb


Advertisement

Description

python-pywbem - Python WBEM Client and Provider Interface

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pywbem
Package version: 0.8.0~dev650
Package release: 1
Package architecture: all
Package type: deb
Installed size: 872 B
Download size: 115.78 KB
Official Mirror: archive.ubuntu.com
PyWBEM is a Python library that implements a Web Based Enterprise Management (WBEM) client. It performs WBEM operations using the CIM-XML and CIM Operations over HTTP protocols as defined by the Distributed Management Task Force (DMTF). WBEM is used to remotely describe and manage distributed computing environments. It is a peer and perhaps successor to the SNMP protocol.

Alternatives

    Download

    Source package: pywbem

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pywbem deb package:
      # sudo apt-get install python-pywbem

    Files

    • /usr/bin/mof_compiler.py
    • /usr/bin/wbemcli.py
    • /usr/lib/python2.7/dist-packages/pywbem-0.8.0_dev.egg-info
    • /usr/lib/python2.7/dist-packages/pywbem/LICENSE.txt
    • /usr/lib/python2.7/dist-packages/pywbem/NEWS
    • /usr/lib/python2.7/dist-packages/pywbem/__init__.py
    • /usr/lib/python2.7/dist-packages/pywbem/cim_constants.py
    • /usr/lib/python2.7/dist-packages/pywbem/cim_http.py
    • /usr/lib/python2.7/dist-packages/pywbem/cim_obj.py
    • /usr/lib/python2.7/dist-packages/pywbem/cim_operations.py
    • /usr/lib/python2.7/dist-packages/pywbem/cim_provider.py
    • /usr/lib/python2.7/dist-packages/pywbem/cim_provider2.py
    • /usr/lib/python2.7/dist-packages/pywbem/cim_types.py
    • /usr/lib/python2.7/dist-packages/pywbem/cim_xml.py
    • /usr/lib/python2.7/dist-packages/pywbem/cimxml_parse.py
    • /usr/lib/python2.7/dist-packages/pywbem/lex.py
    • /usr/lib/python2.7/dist-packages/pywbem/mof_compiler.py
    • /usr/lib/python2.7/dist-packages/pywbem/moflextab.py
    • /usr/lib/python2.7/dist-packages/pywbem/mofparsetab.py
    • /usr/lib/python2.7/dist-packages/pywbem/tupleparse.py
    • /usr/lib/python2.7/dist-packages/pywbem/tupletree.py
    • /usr/lib/python2.7/dist-packages/pywbem/twisted_client.py
    • /usr/lib/python2.7/dist-packages/pywbem/wbemcli.py
    • /usr/lib/python2.7/dist-packages/pywbem/yacc.py
    • /usr/share/doc/python-pywbem/changelog.Debian.gz
    • /usr/share/doc/python-pywbem/copyright
    • /usr/share/man/man1/wbemcli.py.1.gz

    Changelog

    2014-10-04 - Bernd Zeimetz <bzed@debian.org> pywbem (0.8.0~dev650-1) unstable; urgency=low [ Bernd Zeimetz ] * Lower Python-all dependency for backports. We don't need python.mk to build. * Rename wbemcli to wbemcli.py (Closes: #679607) * Take upstream code from svn - Fixes security issues (Closes: #732594) - Ship mof_compiler (Closes: #627864) * add python-twisted, python-m2crypto and python-epydoc as dependencies * Use dh --with python2 * remove dpatch * Bump Standards-Version * Remove python-support * Bump compat level to 8 * Install manpage properly [ Jakub Wilk ] * Use canonical URIs for Vcs-* fields.

    2009-12-26 - Bernd Zeimetz <bzed@debian.org> pywbem (0.7.0-4) unstable; urgency=low * Remove embedded code copy from python-ply from the package. Closes: #555364 * Use dpatch to handle the necessary patches. * Add python-ply as build-dep and dependency.

    2009-08-29 - Bernd Zeimetz <bzed@debian.org> pywbem (0.7.0-3) unstable; urgency=low * Set debhelper compat level to 7.

    2009-08-21 - Bernd Zeimetz <bzed@debian.org> pywbem (0.7.0-2) unstable; urgency=low * Really install wbemcli to /usr/bin.

    2009-08-21 - Bernd Zeimetz <bzed@debian.org> pywbem (0.7.0-1) unstable; urgency=low * Initial release (Closes: #364675)

    Advertisement
    Advertisement