python-pyvorbis_1.5-4_amd64.deb


Advertisement

Description

python-pyvorbis - Python interface to the Ogg Vorbis library

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pyvorbis
Package version: 1.5
Package release: 4
Package architecture: amd64
Package type: deb
Installed size: 121 B
Download size: 26.57 KB
Official Mirror: archive.ubuntu.com
This module makes the libvorbis (Ogg Vorbis) functions available in Python. With this module you can write Python applications that use the ogg vorbis library.

Alternatives

    Download

    Source package: pyvorbis

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pyvorbis deb package:
      # sudo apt-get install python-pyvorbis

    Files

    • /usr/lib/python2.7/dist-packages/pyvorbis-1.5.egg-info
    • /usr/lib/python2.7/dist-packages/ogg/vorbis.x86_64-linux-gnu.so
    • /usr/share/doc/python-pyvorbis/README.gz
    • /usr/share/doc/python-pyvorbis/changelog.Debian.gz
    • /usr/share/doc/python-pyvorbis/copyright
    • /usr/share/doc/python-pyvorbis/examples/enc.py
    • /usr/share/doc/python-pyvorbis/examples/enc2.py
    • /usr/share/doc/python-pyvorbis/examples/ogg123.py
    • /usr/share/doc/python-pyvorbis/examples/short.py

    Changelog

    2014-11-17 - Sandro Tosi <morph@debian.org> pyvorbis (1.5-4) unstable; urgency=medium * debian/rules - correctly link -dbg doc directory to the main package one; thanks to Andreas Beckmann for the report and to Jean-Michel Nirgal Vourgère for the first patch; Closes: #768285

    2014-02-22 - Sandro Tosi <morph@debian.org> pyvorbis (1.5-3) unstable; urgency=low [ Jakub Wilk ] * Use canonical URIs for Vcs-* fields. [ Sandro Tosi ] * debian/control - switch me to Maintainer (team to Uploaders) - bump Standards-Version to 3.9.5 (no changes needed) * debian/rules - convert to dh sequencer * Switch to dh_python2; Closes: #696902 * Bump to compat 9 * debian/copyright - convert to DEP-5 format

    2012-12-26 - Sandro Tosi <morph@debian.org> pyvorbis (1.5-2) unstable; urgency=low * debian/patches/03_fix_call_to_ov_read.patch - fix a crash ("Floating point exception") when calling read(); thanks to Alessio Gaeta for the report and to Emmanuel Anne for the patch; Closes: #696640

    2011-08-17 - Sandro Tosi <morph@debian.org> pyvorbis (1.5-1) unstable; urgency=low * New upstream release - FILE* gets no longer double fclose()'d; thanks to Dave Wong for the report; Closes: #627144 * debian/patches/01_previous_changes.dpatch - adapted to new upstream code * debian/patches/03_double_free_fix.dpatch - removed, merged upstream * debian/control - added misc:Depends to Depends lines - added X-P-V source header - bump Standards-Version to 3.9.2 (no changes needed) - removed Provides * debian/rules - put strip info in the right place - fixed build* targets * Converted to 3.0 (quilt) format (patches included) * debian/pycompat - removed, not needed * debian/README.source - removed, not needed anymore

    2009-06-02 - Sandro Tosi <morph@debian.org> pyvorbis (1.4-2) unstable; urgency=medium [ Sandro Tosi ] * debian/control - adjust section to 'debug' for -dbg package [ Luca Falavigna ] * Urgency medium to fix RC bugs. * debian/patches/03_double_free_fix: fix a redundant double free which caused a crash while opening a file (Closes: #521559, #526651).

    2009-03-27 - Sandro Tosi <morph@debian.org> pyvorbis (1.4-1) unstable; urgency=low * New upstream release * Uploading to unstable, since Lenny has been released * debian/control - switch Vcs-Browser field to viewsvn - updated my email address - removed DM-Upload-Allowed flag - bump Standards-Version to 3.8.1 (no changes needed) * debian/rules - merged 'rm' calls into 'dh_clean' one

    2008-09-06 - Mike O'Connor <stew@debian.org> pyvorbis (1.3-3) experimental; urgency=low [ Sandro Tosi ] * Adopting under the DPMT umbrella; Closes: #469385 * debian/control - added dpatch build-dep - set DPMT as maintainer - set Mike and me as uploaders - let short description be an appositive clause - renamed depends on python-ogg to new packages names; thanks to Mathias Brodala for the report; Closes: #487241 - bump Standards-Version to 3.8.0 - added Homepage field - added Vcs-{Browser,Svn} fields - added DM-Upload-Allowed field * debian/rules - added dpatch stuff * debian/patches/01_previous_changes.dpatch - added to remove direct upstream source code modification * debian/README.source - added (for Policy 3.8.0) * debian/watch - added * debian/copyright - separated copyright and license notices - indented with 4 spaces - taken the right part of GPLv2 licence text for license - updated local license file location to point to GPL-2 - added files under different copyright & licence [ Mike O'Connor ] * debian/copyright - refer to /usr/share/doc/common-licenses/LGPL-2 * debian/control - added missing comma to Build-Depends

    Advertisement
    Advertisement