python-pyudev_0.16.1-3_all.deb


Advertisement

Description

python-pyudev - Python bindings for libudev

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pyudev
Package version: 0.16.1
Package release: 3
Package architecture: all
Package type: deb
Installed size: 175 B
Download size: 28.41 KB
Official Mirror: archive.ubuntu.com
This module provides a Python binding to the udev library. It supports additional integration for GObject, PyQt4 and PySide.

Alternatives

    Download

    Source package: pyudev

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pyudev deb package:
      # sudo apt-get install python-pyudev

    Files

    • /usr/lib/python2.7/dist-packages/pyudev/__init__.py
    • /usr/lib/python2.7/dist-packages/pyudev/_compat.py
    • /usr/lib/python2.7/dist-packages/pyudev/_libudev.py
    • /usr/lib/python2.7/dist-packages/pyudev/_qt_base.py
    • /usr/lib/python2.7/dist-packages/pyudev/_util.py
    • /usr/lib/python2.7/dist-packages/pyudev/core.py
    • /usr/lib/python2.7/dist-packages/pyudev/device.py
    • /usr/lib/python2.7/dist-packages/pyudev/glib.py
    • /usr/lib/python2.7/dist-packages/pyudev/monitor.py
    • /usr/lib/python2.7/dist-packages/pyudev/pyqt4.py
    • /usr/lib/python2.7/dist-packages/pyudev/pyside.py
    • /usr/lib/python2.7/dist-packages/pyudev/wx.py
    • /usr/lib/python2.7/dist-packages/pyudev-0.16.1.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/pyudev-0.16.1.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/pyudev-0.16.1.egg-info/top_level.txt
    • /usr/share/doc/python-pyudev/changelog.Debian.gz
    • /usr/share/doc/python-pyudev/copyright

    Changelog

    2015-06-26 - Felix Geyer <fgeyer@debian.org> pyudev (0.16.1-3) unstable; urgency=medium * Update the watch file. * Fix unsafe library loading. (Closes: #722573) - Add libudev_loading.diff * Bump Standards-Version to 3.9.6, no changes needed. * Build-depend on dh-python. * Switch to debhelper compat level 9. * Add autopkgtests.

    2013-09-16 - Felix Geyer <fgeyer@debian.org> pyudev (0.16.1-2) unstable; urgency=low [ Jakub Wilk ] * Use canonical URIs for Vcs-* fields. [ Luk Claes ] * Upload to unstable as 0.16 copes with udev 183 and higher (Closes: #722570).

    2012-10-25 - Felix Geyer <fgeyer@debian.org> pyudev (0.16.1-1) experimental; urgency=low * New upstream release. - Require at least python 3.1. * Switch to my @debian.org email address. * Bump Standards-Version to 3.9.4, no changes needed. * Update Homepage field. * Fix FTBFS if built twice in a row. (Closes: #671218)

    2011-12-03 - Felix Geyer <debfx-pkg@fobos.de> pyudev (0.13-1) unstable; urgency=low * New upstream release.

    2011-09-03 - Felix Geyer <debfx-pkg@fobos.de> pyudev (0.12-1) unstable; urgency=low * New upstream release.

    2011-07-14 - Felix Geyer <debfx-pkg@fobos.de> pyudev (0.11-1) unstable; urgency=low * New upstream release. * Bump Standards-Version to 3.9.2, no changes needed. * Add DM-Upload-Allowed: yes.

    2011-04-29 - Scott Kitterman <scott@kitterman.com> pyudev (0.10-1) unstable; urgency=low * Team upload [ Felix Geyer ] * Guard loops over supported python versions with set -e. * Install upstream changelog. [ Scott Kitterman ] * New upstream release * Add libudev0 (>= 151) to build-depends to support tests * Drop ${python:Breaks} and ${python3:Breaks}, not used by dh_python2/3

    2011-02-10 - Felix Geyer <debfx-pkg@fobos.de> pyudev (0.8-1) unstable; urgency=low * Initial release. (Closes: #612663)

    Advertisement
    Advertisement