python-pytils_0.3-1_all.deb


Advertisement

Description

python-pytils - Python library for processing strings in Russian (Python 2)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pytils
Package version: 0.3
Package release: 1
Package architecture: all
Package type: deb
Installed size: 203 B
Download size: 28.94 KB
Official Mirror: archive.ubuntu.com
pytils contains several tools for processing strings in Russian: * choosing plural forms * in-words numerals representation * formatting dates in different styles * transliteration This is the Python 2 version of the package.

Alternatives

    Download

    Source package: python-pytils

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pytils deb package:
      # sudo apt-get install python-pytils

    Files

    • /usr/lib/python2.7/dist-packages/pytils/__init__.py
    • /usr/lib/python2.7/dist-packages/pytils/dt.py
    • /usr/lib/python2.7/dist-packages/pytils/numeral.py
    • /usr/lib/python2.7/dist-packages/pytils/translit.py
    • /usr/lib/python2.7/dist-packages/pytils/typo.py
    • /usr/lib/python2.7/dist-packages/pytils/utils.py
    • /usr/lib/python2.7/dist-packages/pytils-0.3.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/pytils-0.3.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/pytils-0.3.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/pytils-0.3.egg-info/zip-safe
    • /usr/lib/python2.7/dist-packages/pytils/templatetags/__init__.py
    • /usr/lib/python2.7/dist-packages/pytils/templatetags/pytils_dt.py
    • /usr/lib/python2.7/dist-packages/pytils/templatetags/pytils_numeral.py
    • /usr/lib/python2.7/dist-packages/pytils/templatetags/pytils_translit.py
    • /usr/lib/python2.7/dist-packages/pytils/test/__init__.py
    • /usr/lib/python2.7/dist-packages/pytils/test/test_dt.py
    • /usr/lib/python2.7/dist-packages/pytils/test/test_numeral.py
    • /usr/lib/python2.7/dist-packages/pytils/test/test_translit.py
    • /usr/lib/python2.7/dist-packages/pytils/test/test_typo.py
    • /usr/lib/python2.7/dist-packages/pytils/test/test_utils.py
    • /usr/lib/python2.7/dist-packages/pytils/test/templatetags/__init__.py
    • /usr/lib/python2.7/dist-packages/pytils/test/templatetags/helpers.py
    • /usr/lib/python2.7/dist-packages/pytils/test/templatetags/test_common.py
    • /usr/lib/python2.7/dist-packages/pytils/test/templatetags/test_dt.py
    • /usr/lib/python2.7/dist-packages/pytils/test/templatetags/test_numeral.py
    • /usr/lib/python2.7/dist-packages/pytils/test/templatetags/test_translit.py
    • /usr/lib/python2.7/dist-packages/pytils/third/__init__.py
    • /usr/lib/python2.7/dist-packages/pytils/third/six.py
    • /usr/share/doc/python-pytils/changelog.Debian.gz
    • /usr/share/doc/python-pytils/copyright

    Changelog

    2014-02-10 - Mikhail Gusarov <dottedmag@debian.org> python-pytils (0.3-1) unstable; urgency=low [ Jakub Wilk ] * Use canonical URIs for Vcs-* fields. [ Mikhail Gusarov ] * New upstream release. * Switch to dh-python: - debian/control: Update Build-Depends. - debian/control: Add python3-pytils, python-pytils-doc binary packages. - debian/rules: Use dh-python. - debian/{docs,examples}: Move files to python-pytils-doc. * debian/control: - Update my e-mail address - Update homepage - Standards-Version bumped to 3.9.5, no changes required * debian/python-pytils.preinst: - Remove, not needed after Squeeze release * debian/examples: - Package no longer ships Turbogears examples * debian/copyright: - Upstream relicensed under MIT license

    2009-09-19 - Mikhail Gusarov <dottedmag@dottedmag.net> python-pytils (0.2.3-2) unstable; urgency=low [ Sandro Tosi ] * debian/control - Switch Vcs-Browser field to viewsvn [ Mikhail Gusarov ] * Use dh(1). * Switch to python-support. * Bump Standards-Version to 3.8.3, no changes needed. * Update Homepage to current location.

    2008-08-15 - Mikhail Gusarov <dottedmag@dottedmag.net> python-pytils (0.2.3-1) unstable; urgency=low * New upstream release. - API documentation is no longer bundled in package. * Standards-Version bumped to 3.8.0, no changes needed. * debian/copyright reformatted to appease lintian * python-django added to Suggests.

    2008-05-01 - Mikhail Gusarov <dottedmag@dottedmag.net> python-pytils (0.2.2-2) unstable; urgency=low [ Mikhail Gusarov ] * Package is now maintained in DPMT: - DPMT added to Uploaders. * Description updated: homepage moved to the apropriate field. * python-central dependency bumped to >= 0.6, fixing spurious empty /usr/lib. * Standards-Version bumped to 3.7.3, no changes needed. * Watch file added. [ Piotr O┼╝arowski ] * Vcs-Svn and Vcs-Browser fields added.

    2007-07-12 - Mikhail Gusarov <dottedmag@dottedmag.net> python-pytils (0.2.2-1) unstable; urgency=low * New upstream release * Upstream changelog installed as well. * debian/copyright updated

    2007-02-27 - Mikhail Gusarov <dottedmag@dottedmag.net> python-pytils (0.2.1-1) unstable; urgency=low * New upstream release. * debian/copyright updated to match clause in source code.

    2007-01-01 - Mikhail Gusarov <dottedmag@dottedmag.net> python-pytils (0.2.0-1) unstable; urgency=low * Initial release (Closes: #405175)

    Advertisement
    Advertisement