python-pysrt_1.0.1-1_all.deb


Advertisement

Description

python-pysrt - library to edit or create SubRip files (Python 2)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pysrt
Package version: 1.0.1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 89 B
Download size: 11.79 KB
Official Mirror: archive.ubuntu.com
pysrt can be used to edit or create SubRip (.srt) subtitle files from Python. It supports parsing, shifting, removing, slicing, spliting and rescaling of these files. This is the Python 2 version of the package. It also contains the "srt" binary to interact with this library.

Alternatives

    Download

    Source package: pysrt

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pysrt deb package:
      # sudo apt-get install python-pysrt

    Files

    • /usr/bin/srt
    • /usr/lib/python2.7/dist-packages/pysrt/__init__.py
    • /usr/lib/python2.7/dist-packages/pysrt/commands.py
    • /usr/lib/python2.7/dist-packages/pysrt/comparablemixin.py
    • /usr/lib/python2.7/dist-packages/pysrt/compat.py
    • /usr/lib/python2.7/dist-packages/pysrt/srtexc.py
    • /usr/lib/python2.7/dist-packages/pysrt/srtfile.py
    • /usr/lib/python2.7/dist-packages/pysrt/srtitem.py
    • /usr/lib/python2.7/dist-packages/pysrt/srttime.py
    • /usr/lib/python2.7/dist-packages/pysrt/version.py
    • /usr/lib/python2.7/dist-packages/pysrt-1.0.1.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/pysrt-1.0.1.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/pysrt-1.0.1.egg-info/entry_points.txt
    • /usr/lib/python2.7/dist-packages/pysrt-1.0.1.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/pysrt-1.0.1.egg-info/top_level.txt
    • /usr/share/doc/python-pysrt/changelog.Debian.gz
    • /usr/share/doc/python-pysrt/copyright
    • /usr/share/man/man1/srt.1.gz

    Changelog

    2014-06-27 - Etienne Millon <me@emillon.org> pysrt (1.0.1-1) unstable; urgency=medium * New upstream release - drop chardet.patch now that upstream does not uses charade anymore

    2014-02-06 - Etienne Millon <me@emillon.org> pysrt (1.0.0-1) unstable; urgency=low * Initial release. (Closes: #729872)

    Advertisement
    Advertisement