python-pyside_1.2.2-2build2_all.deb


Advertisement

Description

python-pyside - Python bindings for Qt4 (big metapackage)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pyside
Package version: 1.2.2
Package release: 2build2
Package architecture: all
Package type: deb
Installed size: 19 B
Download size: 4.14 KB
Official Mirror: archive.ubuntu.com
Qt is a cross-platform C++ application framework. Qt's primary feature is its rich set of widgets that provide standard GUI functionality. Python bindings for Qt4 framework. This is a metapackage for all modules.

Alternatives

    Download

    Source package: pyside

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pyside deb package:
      # sudo apt-get install python-pyside

    Files

    • /usr/share/doc/python-pyside/TODO.Debian
    • /usr/share/doc/python-pyside/changelog.Debian.gz
    • /usr/share/doc/python-pyside/copyright

    Changelog

    2016-01-19 - Matthias Klose <doko@ubuntu.com> pyside (1.2.2-2build2) xenial; urgency=medium * No-change rebuild to drop python3.4 support.

    2015-10-23 - Matthias Klose <doko@ubuntu.com> pyside (1.2.2-2build1) xenial; urgency=medium * No-change rebuild for python3 defaults change.

    2015-10-03 - Scott Kitterman <scott@kitterman.com> pyside (1.2.2-2) unstable; urgency=medium * Team upload. * Update debian/rules to use shiboken multiarch triplet names for python3.5 (Closes: #793669) - Thanks to Iain Laine for the patch

    2014-05-01 - Didier Raboud <odyx@debian.org> pyside (1.2.2-1) unstable; urgency=medium * New 1.2.2 upstream release - Bump B-Ds on shiboken to 1.2.2 - Update debian/control.in to cope with latest changes not synced

    2014-03-20 - Didier Raboud <odyx@debian.org> pyside (1.2.1-4) unstable; urgency=high * Make the python3 modules renaming idempotent (Closes: #742130) * Set urgency to high for fixing unuseable python3 modules in testing

    2014-03-06 - Didier Raboud <odyx@debian.org> pyside (1.2.1-3) unstable; urgency=medium * Brown-paper-bag upload to fix sparc for real * Mark the two AutoDecRef symbols optional

    2014-03-05 - Didier Raboud <odyx@debian.org> pyside (1.2.1-2) unstable; urgency=low * Mark the AutoDecRef destructor symbol as optional as it chokes on sparc * Bump Standards-Version to 3.9.5 without changes needed

    2013-09-11 - Didier Raboud <odyx@debian.org> pyside (1.2.1-1) unstable; urgency=low * New 1.2.1 upstream release. - Drop upstream-imported patches - Bump B-Ds on shiboken to 1.2.1 - Bump libpyside SOVERSION to 1.2 - Replaced Nokia with Digia in debian/copyright - Add one 1.2.1 new symbol * Update debian/watch

    2013-06-14 - Didier Raboud <odyx@debian.org> pyside (1.1.2-4) unstable; urgency=low [ Julian Taylor ] * Update install files and debian/rules to account for removal of "u" python3 abi flag.

    2013-06-14 - Didier Raboud <odyx@debian.org> pyside (1.1.2-3) unstable; urgency=low * Help the sbuild apt resolver by adding phonon to Build-Depends and phonon-backend-null to Build-Conflicts.

    Advertisement
    Advertisement