python-pyside.qtdeclarative_1.2.2-2build2_amd64.deb


Advertisement

Description

python-pyside.qtdeclarative - Qt 4 Declarative module - Python bindings

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-pyside.qtdeclarative
Package version 1.2.2
Package release 2build2
Package architecture amd64
Package type deb
Installed size 430 B
Download size 86.71 KB
Official Mirror archive.ubuntu.com
Qt is a cross-platform C++ application framework. Qt's primary feature
is its rich set of widgets that provide standard GUI functionality.
This package provides Python bindings for the QtDeclarative module.

Alternatives

Package Version Architecture Repository
python-pyside.qtdeclarative_1.2.2-2build2_i386.deb 1.2.2 i386 Ubuntu Universe
python-pyside.qtdeclarative - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libpyside1.2 = 1.2.2-2build2
libpython2.7 >= 2.7
libqt4-declarative >= 4:4.7.0
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.7.0
libshiboken1.2v5 >= 1.1.0
libstdc++6 >= 4.1.1
python >= 2.7
python << 2.8
python-pyside.qtgui = 1.2.2-2build2
python-pyside.qtnetwork = 1.2.2-2build2

Provides

Name Value
python2.7-pyside.qtdeclarative -

Download

Type URL
Binary Package python-pyside.qtdeclarative_1.2.2-2build2_amd64.deb
Source Package pyside

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-pyside.qtdeclarative deb package:
    # sudo apt-get install python-pyside.qtdeclarative

Files

Path
/usr/lib/python2.7/dist-packages/PySide/QtDeclarative.so
/usr/share/doc/python-pyside.qtdeclarative
/usr/share/lintian/overrides/python-pyside.qtdeclarative

Changelog

2016-01-19 - Matthias Klose <doko@ubuntu.com>
pyside (1.2.2-2build2) xenial; urgency=medium
* No-change rebuild to drop python3.4 support.
2015-10-23 - Matthias Klose <doko@ubuntu.com>
pyside (1.2.2-2build1) xenial; urgency=medium
* No-change rebuild for python3 defaults change.
2015-10-03 - Scott Kitterman <scott@kitterman.com>
pyside (1.2.2-2) unstable; urgency=medium
* Team upload.
* Update debian/rules to use shiboken multiarch triplet names for python3.5
(Closes: #793669)
- Thanks to Iain Laine for the patch
2014-05-01 - Didier Raboud <odyx@debian.org>
pyside (1.2.2-1) unstable; urgency=medium
* New 1.2.2 upstream release 
- Bump B-Ds on shiboken to 1.2.2
- Update debian/control.in to cope with latest changes not synced
2014-03-20 - Didier Raboud <odyx@debian.org>
pyside (1.2.1-4) unstable; urgency=high
* Make the python3 modules renaming idempotent (Closes: #742130)
* Set urgency to high for fixing unuseable python3 modules in testing
2014-03-06 - Didier Raboud <odyx@debian.org>
pyside (1.2.1-3) unstable; urgency=medium
* Brown-paper-bag upload to fix sparc for real
* Mark the two AutoDecRef symbols optional
2014-03-05 - Didier Raboud <odyx@debian.org>
pyside (1.2.1-2) unstable; urgency=low
* Mark the AutoDecRef destructor symbol as optional as it chokes on sparc
* Bump Standards-Version to 3.9.5 without changes needed
2013-09-11 - Didier Raboud <odyx@debian.org>
pyside (1.2.1-1) unstable; urgency=low
* New 1.2.1 upstream release.
- Drop upstream-imported patches
- Bump B-Ds on shiboken to 1.2.1
- Bump libpyside SOVERSION to 1.2
- Replaced Nokia with Digia in debian/copyright
- Add one 1.2.1 new symbol
* Update debian/watch
2013-06-14 - Didier Raboud <odyx@debian.org>
pyside (1.1.2-4) unstable; urgency=low
[ Julian Taylor ]
* Update install files and debian/rules to account for removal of "u"
python3 abi flag.
2013-06-14 - Didier Raboud <odyx@debian.org>
pyside (1.1.2-3) unstable; urgency=low
* Help the sbuild apt resolver by adding phonon to Build-Depends and
phonon-backend-null to Build-Conflicts.

See Also

Package Description
python-pyside.qtgui_1.2.2-2build2_amd64.deb Qt 4 GUI module - Python bindings
python-pyside.qthelp_1.2.2-2build2_amd64.deb Qt 4 help module - Python bindings
python-pyside.qtnetwork_1.2.2-2build2_amd64.deb Qt 4 network module - Python bindings
python-pyside.qtopengl_1.2.2-2build2_amd64.deb Qt 4 OpenGL module - Python bindings
python-pyside.qtscript_1.2.2-2build2_amd64.deb Qt 4 script module - Python bindings
python-pyside.qtsql_1.2.2-2build2_amd64.deb Qt 4 SQL module - Python bindings
python-pyside.qtsvg_1.2.2-2build2_amd64.deb Qt 4 SVG module - Python bindings
python-pyside.qttest_1.2.2-2build2_amd64.deb Qt 4 test module - Python bindings
python-pyside.qtuitools_1.2.2-2build2_amd64.deb Qt 4 UI tools module - Python bindings
python-pyside.qtwebkit_1.2.2-2build2_amd64.deb Qt 4 WebKit module - Python bindings
python-pyside.qtxml_1.2.2-2build2_amd64.deb Qt 4 XML module - Python bindings
python-pyside_1.2.2-2build2_all.deb Python bindings for Qt4 (big metapackage)
python-pysimplesoap_1.16-1_all.deb simple and lightweight SOAP Library (Python 2)
python-pysolar_0.6-1_all.deb Python library for precise ephemeris calculations
python-pysolr_3.3.3-1_all.deb lightweight Python wrapper for querying Apache Solr
Advertisement
Advertisement