python-pyrss2gen_1.1-1_all.deb


Advertisement

Description

python-pyrss2gen - interface for generating RSS 2.0 feeds

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pyrss2gen
Package version: 1.1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 64 B
Download size: 7.83 KB
Official Mirror: archive.ubuntu.com
PyRSS2Gen is the interface to RSS 2.0 feeds. PyRSS2Gen builds the feed up by using a XML generator.

Alternatives

Provides

  • python2.7-pyrss2gen

    Download

    Source package: python-pyrss2gen

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pyrss2gen deb package:
      # sudo apt-get install python-pyrss2gen

    Files

    • /usr/lib/python2.7/dist-packages/PyRSS2Gen-1.1.egg-info
    • /usr/lib/python2.7/dist-packages/PyRSS2Gen.py
    • /usr/share/doc/python-pyrss2gen/changelog.Debian.gz
    • /usr/share/doc/python-pyrss2gen/copyright
    • /usr/share/doc/python-pyrss2gen/examples/example.py
    • /usr/share/pyshared/PyRSS2Gen-1.1.egg-info
    • /usr/share/pyshared/PyRSS2Gen.py

    Changelog

    2013-05-09 - Matthijs Möhlmann <matthijs@cacholong.nl> python-pyrss2gen (1.1-1) unstable; urgency=low * New upstream release (Closes: #697359) - 000-ttl-code-fix removed (applied upstream) - 001-fix-example removed (applied upstream) * Update to debhelper 9. * Update Standards-Version to 3.9.4

    2011-11-19 - Matthijs Möhlmann <matthijs@cacholong.nl> python-pyrss2gen (1.0.0-9) unstable; urgency=low * Acknowledge NMU (Thanks Piotr Ożarowski) * New style debhelper * Fix lintian warnings * Added HomePage to debian/control

    2011-05-08 - Piotr Ożarowski <piotr@debian.org> python-pyrss2gen (1.0.0-8.1) unstable; urgency=low * Non-maintainer upload. * Rebuild to add Python 2.7 support

    2011-04-12 - Matthijs Möhlmann <matthijs@cacholong.nl> python-pyrss2gen (1.0.0-8) unstable; urgency=low * Use dh_python2 instead of dh_pycentral (Closes: #617021) * Update the short description to fix a lintian warning

    2010-07-21 - Matthijs Mohlmann <matthijs@cacholong.nl> python-pyrss2gen (1.0.0-7) unstable; urgency=low * Simplify the python dependencies (Closes: #568011) * Update Standards-Version to 3.9.0 * Add license to the debian/copyright file, preventing a lintian warning * Switch to dpkg-source 3.0 (quilt) format

    2008-09-02 - Matthijs Mohlmann <matthijs@cacholong.nl> python-pyrss2gen (1.0.0-6) unstable; urgency=high * Add correct check for python versions. Fixes RC (Closes: #496611)

    2008-08-02 - Matthijs Mohlmann <matthijs@cacholong.nl> python-pyrss2gen (1.0.0-5) unstable; urgency=low * Add check for python versions in debian/rules. (Closes: #485052) Thanks to Jan Hülsbergen <afoo42@gmail.com> * Bump Standards-Version to 3.8.0

    2008-03-25 - Matthijs Mohlmann <matthijs@cacholong.nl> python-pyrss2gen (1.0.0-4) unstable; urgency=low * Bump Standards-Version to 3.7.3.0 * Make lintian happy

    2006-12-17 - Matthijs Mohlmann <matthijs@cacholong.nl> python-pyrss2gen (1.0.0-3) unstable; urgency=low * Acknowledge NMU. (Closes: #403348)

    2006-12-16 - Matthias Klose <doko@debian.org> python-pyrss2gen (1.0.0-2.1) unstable; urgency=low * NMU. * Don't depend on explicit python versions in the package build.

    Advertisement
    Advertisement