python-pylirc_0.0.5-3build1_amd64.deb


Advertisement

Description

python-pylirc - Python bindings for Linux Infra-red Remote Control (LIRC) support

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pylirc
Package version: 0.0.5
Package release: 3build1
Package architecture: amd64
Package type: deb
Installed size: 62 B
Download size: 6.79 KB
Official Mirror: archive.ubuntu.com
A module for Python that interacts with Linux Infra-red Remote Control (LIRC) to give Python programs the ability to receive commands from remote controls.

Alternatives

    Download

    Source package: pylirc

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pylirc deb package:
      # sudo apt-get install python-pylirc

    Files

    • /usr/lib/pyshared/python2.7/pylircmodule.so
    • /usr/lib/python2.7/dist-packages/pylirc-0.0.5.egg-info
    • /usr/lib/python2.7/dist-packages/pylircmodule.so
    • /usr/share/doc/python-pylirc/changelog.Debian.gz
    • /usr/share/doc/python-pylirc/copyright
    • /usr/share/pyshared/pylirc-0.0.5.egg-info

    Changelog

    2011-12-31 - Matthias Klose <doko@ubuntu.com> pylirc (0.0.5-3build1) precise; urgency=low * Rebuild to drop python2.6 dependencies.

    2011-06-14 - Charlie Smotherman <cjsmo@cableone.net> pylirc (0.0.5-3) unstable; urgency=low * Added "--with python2" to debian/rules. * Updated package to source format 3.0 quilt. * Updated debian/copyright to DEP5. * debian/control - increased min python version to 2.6.6-3~. - removed dependency on python-support - changed XS-P-V to X-P-V. - increased Standards Version to 3.9.2 no changes needed.

    2009-09-20 - Charlie Smotherman <cjsmo@cableone.net> pylirc (0.0.5-2) unstable; urgency=low * debian/control - Added myself to uploaders field. - Updated to use dh7 (Closes: #547837). - Removed python-dev. - Changed from python-central to python-support. - Removed XB-Python-Version. - Added Homepage field. - After consulting Arnaud moved package to DMPT for team maintenance. - Added DPMT to Uploaders field. * Removed debian/python-pylirc.install. * Increased debian/compat to 7. * Simplified debian/rules. * Added debian/preinst. * debian/copyright removed (C) and used the word copyright. * debian/copyright corrected link location for LGPL-2.

    2008-07-13 - Matthias Klose <doko@debian.org> pylirc (0.0.5-1.1) unstable; urgency=low * NMU acknowledged by Arnaud Quette. * Move files to /usr/share/pyshared. Closes: #490520.

    2007-07-25 - Loic Minier <lool@dooz.org> pylirc (0.0.5-1) unstable; urgency=low * Rename the source to pylirc, the binary to python-pylirc and reset changelog. * Rewrite build. * Drop useless debian/dirs. * Wrap build-deps and deps. * Add ${misc:Depends}. * Set lirc Maintainer Team as Maintainer and add Arnaud Quette and myself as Uploaders. * Rework descriptions. * Set Section to python. * Use ${shlibs:Depends} instead of depending on liblircclient0 manually. * Update copyright URLs. * Add watch file. * Initial upload to Debian; closes: #430642.

    Advertisement
    Advertisement