python-pylint-celery_0.3-1_all.deb


Advertisement

Description

python-pylint-celery - Pylint plugin for code using the Celery library

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pylint-celery
Package version: 0.3
Package release: 1
Package architecture: all
Package type: deb
Installed size: 22 B
Download size: 3.18 KB
Official Mirror: archive.ubuntu.com
Pylint is a source code bug and quality checker for the Python programming language. This package provides a plugin for checking code using the Celery library (distributed task queue). This package contains the module for Python2.

Alternatives

    Download

    Source package: pylint-celery

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pylint-celery deb package:
      # sudo apt-get install python-pylint-celery

    Files

    • /usr/lib/python2.7/dist-packages/pylint_celery/__init__.py
    • /usr/lib/python2.7/dist-packages/pylint_celery-0.3.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/pylint_celery-0.3.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/pylint_celery-0.3.egg-info/not-zip-safe
    • /usr/lib/python2.7/dist-packages/pylint_celery-0.3.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/pylint_celery-0.3.egg-info/top_level.txt
    • /usr/share/doc/python-pylint-celery/changelog.Debian.gz
    • /usr/share/doc/python-pylint-celery/copyright

    Changelog

    2015-06-24 - Daniel Stender <debian@danielstender.com> pylint-celery (0.3-1) unstable; urgency=medium [ Daniel Stender ] * Initial release (Closes: #788235). [ Raphaël Hertzog ] * Run tests (even there are none currently).

    Advertisement
    Advertisement