python-pyghmi_0.8.0-1_all.deb


Advertisement

Description

python-pyghmi - General Hardware Management Initiative (IPMI and others)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pyghmi
Package version: 0.8.0
Package release: 1
Package architecture: all
Package type: deb
Installed size: 365 B
Download size: 66.05 KB
Official Mirror: archive.ubuntu.com
This is a pure Python implementation of IPMI protocol. ipmictl.py is a sample application to roughly show the most simple approach to invoking the library.

Alternatives

    Download

    Source package: python-pyghmi

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pyghmi deb package:
      # sudo apt-get install python-pyghmi

    Files

    • /usr/bin/pyghmicons
    • /usr/bin/pyghmiutil
    • /usr/bin/virshbmc
    • /usr/lib/python2.7/dist-packages/pyghmi/__init__.py
    • /usr/lib/python2.7/dist-packages/pyghmi/constants.py
    • /usr/lib/python2.7/dist-packages/pyghmi/exceptions.py
    • /usr/lib/python2.7/dist-packages/pyghmi-0.8.0.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/pyghmi-0.8.0.egg-info/SOURCES.txt
    • /usr/lib/python2.7/dist-packages/pyghmi-0.8.0.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/pyghmi-0.8.0.egg-info/not-zip-safe
    • /usr/lib/python2.7/dist-packages/pyghmi-0.8.0.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/pyghmi-0.8.0.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/__init__.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/bmc.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/command.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/console.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/events.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/fru.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/sdr.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/oem/__init__.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/oem/generic.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/oem/lenovo.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/oem/lookup.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/private/__init__.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/private/constants.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/private/serversession.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/private/session.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/private/spd.py
    • /usr/lib/python2.7/dist-packages/pyghmi/ipmi/private/util.py
    • /usr/share/doc/python-pyghmi/changelog.Debian.gz
    • /usr/share/doc/python-pyghmi/copyright

    Changelog

    2015-10-20 - Thomas Goirand <zigo@debian.org> python-pyghmi (0.8.0-1) unstable; urgency=medium * New upstream release.

    2015-05-01 - Thomas Goirand <zigo@debian.org> python-pyghmi (0.6.17-2) unstable; urgency=medium * Uploading to unstable. * Fixed (build-)depends for Jessie. * Standards-Version: 3.9.6 (no change).

    2014-09-17 - Thomas Goirand <zigo@debian.org> python-pyghmi (0.6.17-1) experimental; urgency=medium * New upstream release. * Uploading to experimental just before the Jessie freeze. * Fixed python-sphinx should be in build-depends and not -indep.

    2014-06-26 - Thomas Goirand <zigo@debian.org> python-pyghmi (0.6.1-1) unstable; urgency=medium * New upstream release. * Fixed new build-depends for this release. * Using testr and subunit correctly. * Standards-Version: is now 3.9.5.

    2013-10-01 - Thomas Goirand <zigo@debian.org> python-pyghmi (0.5.8-1) unstable; urgency=low * New upstream release. * Added --slowest --testr-args='--subunit ' when calling testr.

    2013-09-05 - Thomas Goirand <zigo@debian.org> python-pyghmi (0.5.0-1) unstable; urgency=low * Initial release. (Closes: #721907)

    Advertisement
    Advertisement