python-pygetdata_0.9.0-2.2_amd64.deb


Advertisement

Description

python-pygetdata - library to read/write dirfile data - python bindings

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pygetdata
Package version: 0.9.0
Package release: 2.2
Package architecture: amd64
Package type: deb
Installed size: 171 B
Download size: 42.16 KB
Official Mirror: archive.ubuntu.com
The GetData Project is the reference implementation of the Dirfile Standards, a filesystem-based, column-oriented database format for time-ordered binary data. The Dirfile database format is designed to provide a fast, simple format for storing and reading data.

Alternatives

Replaces

  • libgetdata-python << 0.7.3-1

    Download

    Source package: libgetdata

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pygetdata deb package:
      # sudo apt-get install python-pygetdata

    Files

    • /usr/lib/python2.7/dist-packages/pygetdata.x86_64-linux-gnu.so
    • /usr/share/doc/python-pygetdata/changelog.Debian.gz
    • /usr/share/doc/python-pygetdata/copyright

    Changelog

    2016-01-09 - Andreas Beckmann <anbe@debian.org> libgetdata (0.9.0-2.2) unstable; urgency=medium * Non-maintainer upload. * libgetdata-doc: Reinstate the Breaks+Replaces against libgetdata-dev. (Closes: #799340)

    2016-01-02 - Jonathan Wiltshire <jmw@debian.org> libgetdata (0.9.0-2.1) unstable; urgency=medium * Non-maintainer upload. * Correct Breaks/Replaces on libgetdata-doc, remove those added in previous uploads (Closes: #799340)

    2015-11-21 - Alastair McKinstry <mckinstry@debian.org> libgetdata (0.9.0-2) unstable; urgency=medium * Breaks/Replace fix for libgetdata-tools. Closes: #799340.

    2015-10-29 - Alastair McKinstry <mckinstry@debian.org> libgetdata (0.9.0-1) unstable; urgency=medium * New upstream release * Breaks/Replace fix. Closes: #799340.

    2015-10-20 - Alastair McKinstry <mckinstry@debian.org> libgetdata (0.8.9-3) unstable; urgency=medium * Add Breaks to -dev, -doc packages to resolve upgrade issue. Closes: #799340.

    2015-09-16 - Alastair McKinstry <mckinstry@debian.org> libgetdata (0.8.9-2) unstable; urgency=medium [ Alastair McKinstry ] * Add build-depends on libmodule-build-perl for perl5.22. Closes: #799118.

    2015-09-07 - Alastair McKinstry <mckinstry@debian.org> libgetdata (0.8.9-1) unstable; urgency=low [ Steven Benton ] * New upstream release. * Removed patches, both were fixed upstream * Update Standards-Version to 3.9.6 * change versioning to reflect SONAME change * add libgetdata-doc package for documentation * add encoding (compression) libraries to Build-Depends * add libgetdata-perl package for perl bindings * enable autotools-dev to update config.{guess,sub} (Closes: #727407) * enable multi-arch on library packages

    2015-08-26 - Stefano Rivera <stefanor@debian.org> libgetdata (0.7.3-6.2) unstable; urgency=medium * Non-maintainer upload. * Port from python-support to dh_python2 (Closes: #785977) * Call dh_numpy, to generate dependencies based on the numpy ABI.

    2015-08-14 - Alastair McKinstry <mckinstry@debian.org> libgetdata (0.7.3-6.1) unstable; urgency=medium * Non-maintainer upload. * Build against gcc5/gfortran for transition.

    2011-09-18 - Michael Milligan <mmilligan@astro.umn.edu> libgetdata (0.7.3-6) unstable; urgency=low * Fix lintian warnings about manpage NAME entries * Update control fields for upload to Debian

    Advertisement
    Advertisement