python-pyds9_1.8.1-1_all.deb


Advertisement

Description

python-pyds9 - Communication with the ds9 image display program (Python-2)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pyds9
Package version: 1.8.1
Package release: 1
Package architecture: all
Package type: deb
Installed size: 55 B
Download size: 12.37 KB
Official Mirror: archive.ubuntu.com
The XPA messaging system provides seamless communication between many kinds of Unix programs, including Tcl/Tk programs such as ds9. The pyds9 module uses a Python interface to XPA to communicate with ds9. It supports communication with all of ds9’s XPA access points. This package provides the Python-2 version of the package.

Alternatives

    Download

    Source package: python-pyds9

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pyds9 deb package:
      # sudo apt-get install python-pyds9

    Files

    • /usr/lib/python2.7/dist-packages/pyds9-1.8.1.egg-info
    • /usr/lib/python2.7/dist-packages/pyds9.py
    • /usr/lib/python2.7/dist-packages/xpa.py
    • /usr/share/doc/python-pyds9/changelog.Debian.gz
    • /usr/share/doc/python-pyds9/copyright

    Changelog

    2016-01-29 - Ole Streicher <olebole@debian.org> python-pyds9 (1.8.1-1) unstable; urgency=low * New upstream version

    2015-11-26 - Ole Streicher <olebole@debian.org> python-pyds9 (1.8-2) unstable; urgency=low * Add python-six to dependencies to fix CI failure

    2015-10-19 - Ole Streicher <olebole@debian.org> python-pyds9 (1.8-1) unstable; urgency=low * New upstream version * Add Python-3 package

    2015-05-28 - Ole Streicher <olebole@debian.org> python-pyds9 (1.7-4) unstable; urgency=low * Add astropy dependency to CI test

    2015-05-20 - Ole Streicher <olebole@debian.org> python-pyds9 (1.7-3) unstable; urgency=low * Correct dependency of CI test * Make xpa-tools a strong dependency

    2015-04-25 - Ole Streicher <olebole@debian.org> python-pyds9 (1.7-2) unstable; urgency=low * Update maintainers e-mail address * Update standards version to 3.9.6. No changes needed. * Change maintainer and VCS location to debian-astro * Add CI tests.

    2013-07-29 - Ole Streicher <debian@liska.ath.cx> python-pyds9 (1.7-1) unstable; urgency=low * New upstream version

    2013-04-24 - Ole Streicher <debian@liska.ath.cx> python-pyds9 (1.6-1) unstable; urgency=low * Change distribution to unstable

    2013-02-18 - Ole Streicher <debian@liska.ath.cx> python-pyds9 (1.6-1~exp1) experimental; urgency=low * New upstream version

    2012-06-27 - Ole Streicher <debian@liska.ath.cx> python-pyds9 (1.4-1) unstable; urgency=low * Initial release. (Closes: #679111)

    Advertisement
    Advertisement