python-pyatspi_2.18.0+dfsg-3_all.deb


Advertisement

Description

python-pyatspi - Assistive Technology Service Provider Interface - Python bindings

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pyatspi
Package version: 2.18.0+dfsg
Package release: 3
Package architecture: all
Package type: deb
Installed size: 207 B
Download size: 36.15 KB
Official Mirror: archive.ubuntu.com
at-spi is the "Assistive Technology Service Provider Interface". This package contains Python bindings for the client side aspects of at-spi2.

Alternatives

Replaces

  • python-pyatspi2 << 2.7.2+dfsg-2

    Download

    Source package: pyatspi

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pyatspi deb package:
      # sudo apt-get install python-pyatspi

    Files

    • /usr/lib/python2.7/dist-packages/pyatspi/Accessibility.py
    • /usr/lib/python2.7/dist-packages/pyatspi/__init__.py
    • /usr/lib/python2.7/dist-packages/pyatspi/action.py
    • /usr/lib/python2.7/dist-packages/pyatspi/appevent.py
    • /usr/lib/python2.7/dist-packages/pyatspi/application.py
    • /usr/lib/python2.7/dist-packages/pyatspi/collection.py
    • /usr/lib/python2.7/dist-packages/pyatspi/component.py
    • /usr/lib/python2.7/dist-packages/pyatspi/constants.py
    • /usr/lib/python2.7/dist-packages/pyatspi/deviceevent.py
    • /usr/lib/python2.7/dist-packages/pyatspi/document.py
    • /usr/lib/python2.7/dist-packages/pyatspi/editabletext.py
    • /usr/lib/python2.7/dist-packages/pyatspi/enum.py
    • /usr/lib/python2.7/dist-packages/pyatspi/hypertext.py
    • /usr/lib/python2.7/dist-packages/pyatspi/image.py
    • /usr/lib/python2.7/dist-packages/pyatspi/interface.py
    • /usr/lib/python2.7/dist-packages/pyatspi/registry.py
    • /usr/lib/python2.7/dist-packages/pyatspi/role.py
    • /usr/lib/python2.7/dist-packages/pyatspi/selection.py
    • /usr/lib/python2.7/dist-packages/pyatspi/state.py
    • /usr/lib/python2.7/dist-packages/pyatspi/table.py
    • /usr/lib/python2.7/dist-packages/pyatspi/tablecell.py
    • /usr/lib/python2.7/dist-packages/pyatspi/text.py
    • /usr/lib/python2.7/dist-packages/pyatspi/utils.py
    • /usr/lib/python2.7/dist-packages/pyatspi/value.py
    • /usr/share/doc/python-pyatspi/NEWS.gz
    • /usr/share/doc/python-pyatspi/README
    • /usr/share/doc/python-pyatspi/changelog.Debian.gz
    • /usr/share/doc/python-pyatspi/copyright

    Changelog

    2015-12-26 - Samuel Thibault <sthibault@debian.org> pyatspi (2.18.0+dfsg-3) unstable; urgency=medium * control: Do not depend on qt-at-spi any more in python3-pyatspi too, now that libqtgui4 recommends it. Closes: Bug#801679.

    2015-11-29 - Samuel Thibault <sthibault@debian.org> pyatspi (2.18.0+dfsg-2) unstable; urgency=medium * control: Do not depend on qt-at-spi any more, now that libqtgui4 recommends it. Closes: Bug#757152.

    2015-09-28 - Samuel Thibault <sthibault@debian.org> pyatspi (2.18.0+dfsg-1) unstable; urgency=medium [ Luke Yelavich ] * New upstream release

    2015-05-01 - Samuel Thibault <sthibault@debian.org> pyatspi (2.16.0+dfsg-1) unstable; urgency=medium * New upstream release.

    2014-10-09 - Samuel Thibault <sthibault@debian.org> pyatspi (2.14.0+dfsg-1) unstable; urgency=medium * New upstream release. * Bump Standards-Version to 3.9.6 (no changes).

    2014-08-30 - Samuel Thibault <sthibault@debian.org> pyatspi (2.12.0+dfsg-3) unstable; urgency=medium * New upstream release. * watch: Only track even versions.

    2014-08-04 - Samuel Thibault <sthibault@debian.org> pyatspi (2.10.0+dfsg-2) unstable; urgency=medium * Bump Standards-Version to 3.9.5 (no changes). * Depend on at-spi2-core and qt-at-spi. Closes: Bug#749523.

    2013-09-24 - Samuel Thibault <sthibault@debian.org> pyatspi (2.10.0+dfsg-1) unstable; urgency=low [ Samuel Thibault ] * Bump Standards-Version to 3.9.4 (no changes). [ Luke Yelavich ] * New upstream release * Bump gir1.2-atspi-2.0 build dependency to >= 2.9.90

    2013-06-19 - Samuel Thibault <sthibault@debian.org> pyatspi (2.9.3+dfsg-1) unstable; urgency=low [ Samuel Thibault ] * Use wildcards instead of hardcoding python versions. Closes: Bug#711953. [ Luke Yelavich ] * New upstream release

    2013-05-29 - Samuel Thibault <sthibault@debian.org> pyatspi (2.9.2+dfsg-1) unstable; urgency=low [ Luke Yelavich ] * New upstream release

    Advertisement
    Advertisement