python-prelude_1.0.0-11.7ubuntu1_amd64.deb


Advertisement

Description

python-prelude - Security Information Management System [ Base library ]

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-prelude
Package version: 1.0.0
Package release: 11.7ubuntu1
Package architecture: amd64
Package type: deb
Installed size: 1.28 KB
Download size: 202.20 KB
Official Mirror: archive.ubuntu.com
Prelude is a Universal "Security Information Management" (SIM) system. Its goals are performance and modularity. It is divided in two main parts : - the Prelude sensors, responsible for generating alerts, such as snort sensor, featuring a signature engine, plugins for protocol analysis, and intrusion detection plugins, and the Prelude log monitoring lackey. - the Prelude report server, collecting data from Prelude sensors, and generating user-readable reports. This package contains the Python bindings for Prelude.

Alternatives

Provides

  • python2.7-prelude

    Download

    Source package: libprelude

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-prelude deb package:
      # sudo apt-get install python-prelude

    Files

    • /usr/lib/python2.7/dist-packages/PreludeEasy-1.0.0.egg-info
    • /usr/lib/python2.7/dist-packages/PreludeEasy.py
    • /usr/lib/python2.7/dist-packages/_PreludeEasy.so
    • /usr/lib/python2.7/dist-packages/_prelude.so
    • /usr/lib/python2.7/dist-packages/prelude-1.0.0.egg-info
    • /usr/lib/python2.7/dist-packages/prelude.py
    • /usr/share/doc/python-prelude/changelog.Debian.gz
    • /usr/share/doc/python-prelude/copyright

    Changelog

    2016-02-18 - Matthias Klose <doko@ubuntu.com> libprelude (1.0.0-11.7ubuntu1) xenial; urgency=medium * Merge with Debian; remaining changes: - Do not use quilt dh helper, as the package is 3.0 (quilt) format. - Enable parallel build. - Link test-cond, test-lock, and test-tls with -Wl,--no-as-needed. - Switch build depends from transitional libgnutsl28-dev to libgnutls-dev - Renamed library for gcc5 transition libprelude2 -> libprelude2v5

    2015-12-20 - gregor herrmann <gregoa@debian.org> libprelude (1.0.0-11.7) unstable; urgency=medium * Non-maintainer upload. * Fix "FTBFS everywhere": add patch swig-perl-lua-comments.patch to change comment signs in swig code. (Closes: #808395)

    2015-07-25 - Andreas Metzler <ametzler@debian.org> libprelude (1.0.0-11.6) unstable; urgency=low * Non-maintainer upload. * Pull and unfuzz 020_Update-to-latest-GnuTLS-API.patch from upstream GIT. Closes: #624028

    2015-12-18 - Colin Watson <cjwatson@ubuntu.com> libprelude (1.0.0-11.5ubuntu6) xenial; urgency=medium * Rebuild for Perl 5.22.1.

    2015-12-01 - Dimitri John Ledkov <xnox@ubuntu.com> libprelude (1.0.0-11.5ubuntu5) xenial; urgency=medium * Fix ftbfs with swig 3, # comments are no longer allowed.

    2015-08-11 - Robert Ancell <robert.ancell@canonical.com> libprelude (1.0.0-11.5ubuntu4) wily; urgency=medium * debian/control: - Switch build depends from transitional libgnutsl28-dev to libgnutls-dev

    2015-07-29 - Sebastien Bacher <seb128@ubuntu.com> libprelude (1.0.0-11.5ubuntu3) wily; urgency=medium * Renamed library for gcc5 transition libprelude2 -> libprelude2v5

    2015-07-09 - Matthias Klose <doko@ubuntu.com> libprelude (1.0.0-11.5ubuntu2) wily; urgency=medium * Build for GCC 5.

    2015-07-09 - Matthias Klose <doko@ubuntu.com> libprelude (1.0.0-11.5ubuntu1) wily; urgency=medium * Merge with Debian; remaining changes: - Do not use quilt dh helper, as the package is 3.0 (quilt) format. - Enable parallel build. - Link test-cond, test-lock, and test-tls with -Wl,--no-as-needed;

    2015-07-09 - Matthias Klose <doko@debian.org> libprelude (1.0.0-11.5) unstable; urgency=medium * Non-maintainer upload. * Fix build with GCC 5. Closes: #777968.

    Advertisement
    Advertisement