python-poppler-qt4_0.24.0-1build1_amd64.deb


Advertisement

Description

python-poppler-qt4 - Python binding to Poppler-Qt4 C++ library (Python 2)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-poppler-qt4
Package version: 0.24.0
Package release: 1build1
Package architecture: amd64
Package type: deb
Installed size: 355 B
Download size: 65.89 KB
Official Mirror: archive.ubuntu.com
Python binding to libpoppler-qt4 that aims for completeness and for being actively maintained. The bindings closely follow the C++ library API documented at http://people.freedesktop.org/~aacid/docs/qt4/ . This package contains the Python 2 binding.

Alternatives

    Download

    Source package: python-poppler-qt4

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-poppler-qt4 deb package:
      # sudo apt-get install python-poppler-qt4

    Files

    • /usr/lib/python2.7/dist-packages/popplerqt4.x86_64-linux-gnu.so
    • /usr/lib/python2.7/dist-packages/python_poppler_qt4-0.24.0.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/python_poppler_qt4-0.24.0.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/python_poppler_qt4-0.24.0.egg-info/top_level.txt
    • /usr/share/doc/python-poppler-qt4/README.rst
    • /usr/share/doc/python-poppler-qt4/TODO
    • /usr/share/doc/python-poppler-qt4/changelog.Debian.gz
    • /usr/share/doc/python-poppler-qt4/copyright

    Changelog

    2016-01-19 - Matthias Klose <doko@ubuntu.com> python-poppler-qt4 (0.24.0-1build1) xenial; urgency=medium * No-change rebuild to drop python3.4 support.

    2015-09-02 - Anthony Fok <foka@debian.org> python-poppler-qt4 (0.24.0-1) unstable; urgency=low * New upstream release. (Closes: #758108) * Revamp package with py2dsc (python-stdeb), pybuild and friends. * Add new python3-poppler-qt4 binary package for Python 3. * Convert debian/copyright to machine-readable format v1.0. * Bump Standards-Version to 3.9.6, no changes needed. * Promote "Debian Python Modules Team" as Maintainer.

    2013-05-26 - Ryan Kavanagh <rak@debian.org> python-poppler-qt4 (0.16.3-2) unstable; urgency=low [ Jakub Wilk ] * Use canonical URIs for Vcs-* fields. [ Ryan Kavanagh ] * Upload to unstable now that wheezy is released. + By bringing the python-sip-dev/${sip:Depends} change from 0.16.3-1 to unstable, we avoid the endless cycle of sip-mismatch crashes. (Closes: #709747)

    2013-02-12 - Ryan Kavanagh <rak@debian.org> python-poppler-qt4 (0.16.3-1) experimental; urgency=low * New upstream release. * Build-Depend on python-sip-dev and add ${sip:Depends} to Depends. This prevents having to manually rebuild python-poppler-qt4 every time python-sip gets update, or more precisely, users won't get mysterious crashes every time python-sip gets updated * Bump standards to 3.9.4, no changes needed * Use debhelper >= 9.0.0, bump compat to 9, so that hardening build flags are enabled * Update copyright years

    2012-05-17 - Ryan Kavanagh <rak@debian.org> python-poppler-qt4 (0.16.2-2) unstable; urgency=medium * Rebuild fixes mismatch with python-sip, which was rendering python-poppler-qt4 unusable. We'll need to rebuild every time python-sip gets updated. (Closes: #672753) * Explicitly build-depend on pkg-config since libpoppler-qt4-dev no longer indirectly depends on it (Closes: #661446) * Bump Standards version to 3.9.3

    2012-01-01 - Ryan Kavanagh <rak@debian.org> python-poppler-qt4 (0.16.2-1) unstable; urgency=low * Initial release (Closes: #653046)

    Advertisement
    Advertisement