python-polib_1.0.7-1_all.deb


Advertisement

Description

python-polib - Python library to parse and manage gettext catalogs

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-polib
Package version: 1.0.7
Package release: 1
Package architecture: all
Package type: deb
Installed size: 118 B
Download size: 19.29 KB
Official Mirror: archive.ubuntu.com
polib allows you to manipulate, create, modify gettext files (pot, po and mo files). You can load existing files, iterate through it's entries, add, modify entries, comments or metadata, etc... or create new po files from scratch. This package installs the library for Python 2.

Alternatives

    Download

    Source package: polib

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-polib deb package:
      # sudo apt-get install python-polib

    Files

    • /usr/lib/python2.7/dist-packages/polib.py
    • /usr/lib/python2.7/dist-packages/polib-1.0.7.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/polib-1.0.7.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/polib-1.0.7.egg-info/top_level.txt
    • /usr/share/doc/python-polib/changelog.Debian.gz
    • /usr/share/doc/python-polib/copyright

    Changelog

    2015-07-22 - Angel Abad <angel@debian.org> polib (1.0.7-1) unstable; urgency=medium * Imported Upstream version 1.0.7 * debian/control: Build-Depends on dh-python * debian/rules: Force package python tests

    2015-02-09 - Angel Abad <angel@debian.org> polib (1.0.6-1) unstable; urgency=medium * Imported Upstream version 1.0.6 * debian/watch: Update file, now uses pypi.debian.net * debian/patches/01_remove_unicode_error_files: Remove patch, applied upstream * Bump debhelper compat level to 9 * Declare compliance with Debian Policy 3.9.6 * debian/control: - Build-Depends on python-setuptools and python3-setuptools - Adjust python-sphinx version - Fix python and python3 versions - Update package descriptions * debian/rules: - Uses --buildsystem=pybuild for simplified file - Override for new sphinx build with localhost proxy

    2014-08-25 - Angel Abad <angel@debian.org> polib (1.0.5-1) unstable; urgency=medium * Imported Upstream version 1.0.5 (Closes: #754549) * Update Vcs-Browser URL to cgit web frontend * debian/copyright: Update debian/* years

    2014-03-19 - Angel Abad <angel@debian.org> polib (1.0.4-1) unstable; urgency=medium * Imported Upstream version 1.0.4 * debian/watch: Now use pipy url * Bump Standards-Version to 3.9.5 (no changes)

    2013-02-19 - Angel Abad <angel@debian.org> polib (1.0.3-2) unstable; urgency=low * debian/control: Switch python-sphinx to B-D again because it is needed in the clean target. Thanks to Jakub Wilk (Closes: #700340)

    2013-02-10 - Angel Abad <angel@debian.org> polib (1.0.3-1) unstable; urgency=low * Imported Upstream version 1.0.3 * debian/control: Switch python-sphinx to B-D-I * debian/patches/01_remove_unicode_error_files: Refresh patch

    2012-10-23 - Angel Abad <angel@debian.org> polib (1.0.2-1) unstable; urgency=low * Imported Upstream version 1.0.2

    2012-09-21 - Angel Abad <angel@debian.org> polib (1.0.1-1) unstable; urgency=low * Imported Upstream version 1.0.1 * Bump Standards-Version to 3.9.3 (no changes)

    2012-06-20 - Angel Abad <angel@debian.org> polib (1.0.0-2) unstable; urgency=low * debian/copyright: - Update upstream years - Update format to copyright-format 1.0 * New package python-polib-doc with sphinx documentation

    2012-06-16 - Angel Abad <angel@debian.org> polib (1.0.0-1) unstable; urgency=low * Imported Upstream version 1.0.0 * Convert debian package to Git * Bump Standards-Version to 3.9.3 (no changes)

    Advertisement
    Advertisement