python-plotly_1.9.5+dfsg-1_all.deb


Advertisement

Description

python-plotly - Python plotting library for publication-quality graphs

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-plotly
Package version: 1.9.5+dfsg
Package release: 1
Package architecture: all
Package type: deb
Installed size: 1.25 KB
Download size: 113.44 KB
Official Mirror: archive.ubuntu.com
Python plotting library for collaborative, interactive, publication-quality graphs. Plotly is an online collaborative data analysis and graphingvtool. The Python API allows you to access all of Plotly's functionality from Python.

Alternatives

    Download

    Source package: plotly

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-plotly deb package:
      # sudo apt-get install python-plotly

    Files

    • /usr/lib/python2.7/dist-packages/plotly/__init__.py
    • /usr/lib/python2.7/dist-packages/plotly/exceptions.py
    • /usr/lib/python2.7/dist-packages/plotly/files.py
    • /usr/lib/python2.7/dist-packages/plotly/graph_reference.py
    • /usr/lib/python2.7/dist-packages/plotly/session.py
    • /usr/lib/python2.7/dist-packages/plotly/tools.py
    • /usr/lib/python2.7/dist-packages/plotly/utils.py
    • /usr/lib/python2.7/dist-packages/plotly/version.py
    • /usr/lib/python2.7/dist-packages/plotly-1.9.5.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/plotly-1.9.5.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/plotly-1.9.5.egg-info/not-zip-safe
    • /usr/lib/python2.7/dist-packages/plotly-1.9.5.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/plotly/graph_objs/__init__.py
    • /usr/lib/python2.7/dist-packages/plotly/graph_objs/graph_objs.py
    • /usr/lib/python2.7/dist-packages/plotly/graph_objs/graph_objs_tools.py
    • /usr/lib/python2.7/dist-packages/plotly/graph_reference/default-schema.json
    • /usr/lib/python2.7/dist-packages/plotly/grid_objs/__init__.py
    • /usr/lib/python2.7/dist-packages/plotly/grid_objs/grid_objs.py
    • /usr/lib/python2.7/dist-packages/plotly/matplotlylib/__init__.py
    • /usr/lib/python2.7/dist-packages/plotly/matplotlylib/mpltools.py
    • /usr/lib/python2.7/dist-packages/plotly/matplotlylib/renderer.py
    • /usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/__init__.py
    • /usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/_py3k_compat.py
    • /usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/exporter.py
    • /usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/tools.py
    • /usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/utils.py
    • /usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/renderers/__init__.py
    • /usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/renderers/base.py
    • /usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/renderers/fake_renderer.py
    • /usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/renderers/vega_renderer.py
    • /usr/lib/python2.7/dist-packages/plotly/matplotlylib/mplexporter/renderers/vincent_renderer.py
    • /usr/lib/python2.7/dist-packages/plotly/offline/__init__.py
    • /usr/lib/python2.7/dist-packages/plotly/offline/offline.py
    • /usr/lib/python2.7/dist-packages/plotly/plotly/__init__.py
    • /usr/lib/python2.7/dist-packages/plotly/plotly/plotly.py
    • /usr/lib/python2.7/dist-packages/plotly/plotly/chunked_requests/__init__.py
    • /usr/lib/python2.7/dist-packages/plotly/plotly/chunked_requests/chunked_request.py
    • /usr/lib/python2.7/dist-packages/plotly/widgets/__init__.py
    • /usr/lib/python2.7/dist-packages/plotly/widgets/graphWidget.js
    • /usr/lib/python2.7/dist-packages/plotly/widgets/graph_widget.py
    • /usr/share/doc/python-plotly/README.rst
    • /usr/share/doc/python-plotly/changelog.Debian.gz
    • /usr/share/doc/python-plotly/copyright

    Changelog

    2016-01-24 - Josue Ortega <josueortega@debian.org.gt> plotly (1.9.5+dfsg-1) unstable; urgency=medium * New upstream release. * debian/control: Updated VCS-* fields in order to use a secure URI.

    2016-01-11 - Josue Ortega <josueortega@debian.org.gt> plotly (1.9.4+dfsg-1) unstable; urgency=medium * New upstream release. * debian/copyright: Added comment about dfsg version.

    2015-12-27 - Josue Ortega <josueortega@debian.org.gt> plotly (1.9.3+dfsg-1) unstable; urgency=medium * New upstream release: - dfsg version: Removed plotly/offline/plotly.min.js. - updated debian/patches. - updated debian/watch.

    2015-11-01 - Josue Ortega <josueortega@debian.org.gt> plotly (1.8.8-1) unstable; urgency=medium * New upstream release.

    2015-10-03 - Josue Ortega <josueortega@debian.org.gt> plotly (1.8.6-1) unstable; urgency=medium * New upstream release. * debian/control: - Added the following build dependendies: ipython-notebook, python-numpy, python-matplotlib, python-numpy - Bumped X-Python3-Version to 3.4

    2015-09-20 - Josue Ortega <josueortega@debian.org.gt> plotly (1.8.4-1) unstable; urgency=medium * New upstream release.

    2015-08-22 - Josue Ortega <josueortega@debian.org.gt> plotly (1.8.3-1) unstable; urgency=medium * New upstream release.

    2015-08-11 - Josue Ortega <josueortega@debian.org.gt> plotly (1.8.1-1) unstable; urgency=medium * New upstream release.

    2015-07-26 - Josue Ortega <josueortega@debian.org.gt> plotly (1.7.7-1) unstable; urgency=medium * New upstream release.

    2015-07-12 - Josue Ortega <josueortega@debian.org.gt> plotly (1.7.6-1) unstable; urgency=medium * New upstream release: - debian/control: Removed python-simplejson from Suggests section. - Updated debian/patches/01-removes-install-requires.patch.

    Advertisement
    Advertisement