python-pdftools_0.37-4_all.deb


Advertisement

Description

python-pdftools - PDF document reading classes

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-pdftools
Package version: 0.37
Package release: 4
Package architecture: all
Package type: deb
Installed size: 143 B
Download size: 22.82 KB
Official Mirror: archive.ubuntu.com
pdftool is a set of classes aim for reading Portable Document Format (PDF) files and interpreting their contents

Alternatives

    Download

    Source package: python-pdftools

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-pdftools deb package:
      # sudo apt-get install python-pdftools

    Files

    • /usr/lib/python2.7/dist-packages/pdftools-0.37.egg-info
    • /usr/lib/python2.7/dist-packages/pdftools/__init__.py
    • /usr/lib/python2.7/dist-packages/pdftools/pdfdefs.py
    • /usr/lib/python2.7/dist-packages/pdftools/pdffile.py
    • /usr/lib/python2.7/dist-packages/pdftools/pdfpath.py
    • /usr/lib/python2.7/dist-packages/pdftools/pdftext.py
    • /usr/share/doc/python-pdftools/README.txt
    • /usr/share/doc/python-pdftools/changelog.Debian.gz
    • /usr/share/doc/python-pdftools/copyright

    Changelog

    2015-08-20 - Debian Python Modules Team <python-modules-team@lists.alioth.debian.org> python-pdftools (0.37-4) unstable; urgency=low [ Jakub Wilk ] * Use canonical URIs for Vcs-* fields. [ Andrey Rahmatullin ] * Convert from dh_pysupport to dh_python2 (Closes: #786225) - add dh-python to Build-Depends - drop python-support from Build-Depends-Indep

    2010-12-12 - Sandro Tosi <morph@debian.org> python-pdftools (0.37-3) unstable; urgency=low * debian/source/format - move to '3.0 (quilt)' source format * debian/patches/10_remove_version_check.patch - remove bogus version check; thanks to Jakub Wilk for the report; Closes: #606535 * debian/control - bump Standards-Version to 3.9.1 (no changes needed) * debian/{control, rules} - switch to dh7 and short rules file * debian/docs - install README.txt

    2009-02-06 - Sandro Tosi <morph@debian.org> python-pdftools (0.37-2) unstable; urgency=low * debian/control - switch Vcs-Browser field to viewsvn - updated my email address - bump Standards-Version to 3.8.0 (no changes needed) - removed XS-DM-Upload-Allowed field - build-depends only on python * debian/rules - only need to install and clean for the current python interpreter - merged 'rm' calls into 'dh_clean' one * debian/copyright - updated my email address - extended packaging copyright years - fix packaging copyright notice - link both upstream and packaging licenses to GPLv2

    2008-04-28 - Sandro Tosi <matrixhasu@gmail.com> python-pdftools (0.37-1) unstable; urgency=low [ Sandro Tosi ] * New upstream release [ Piotr O┼╝arowski ] * debian/control - added "XS-DM-Upload-Allowed: yes"

    2008-03-18 - Sandro Tosi <matrixhasu@gmail.com> python-pdftools (0.36-1) unstable; urgency=low * New upstream release (Closes: #469500) * debian/control - given to DPMT - removed dpatch build-dep - bump Standard-Version to 3.7.3 - build-dep on python-all and not python-all-dev - switched from python-central to python-support * debian/rules - removed dpatch stuff - switched from python-central to python-support - added README.txt installation * debian/copyright - extended copyright date - added local URI to GPL license text

    2007-11-19 - Sandro Tosi <matrixhasu@gmail.com> python-pdftools (0.35-1) unstable; urgency=low * New upstream release * debian/patches/10_remove_shebangs.dpatch - removed since upstream merged it

    2007-11-04 - Sandro Tosi <matrixhasu@gmail.com> python-pdftools (0.34.dfsg-1) unstable; urgency=low * Initial release (Closes: #440722) - LICENSE file added to the upstream sources tarball

    Advertisement
    Advertisement