python-packaging_16.6-1_all.deb


Advertisement

Description

python-packaging - core utilities for python packages

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-packaging
Package version: 16.6
Package release: 1
Package architecture: all
Package type: deb
Installed size: 85 B
Download size: 16.81 KB
Official Mirror: archive.ubuntu.com
These core utilities currently consist of: - Version Handling (PEP 440) - Dependency Specification (PEP 440)

Alternatives

    Download

    Source package: python-packaging

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-packaging deb package:
      # sudo apt-get install python-packaging

    Files

    • /usr/lib/python2.7/dist-packages/packaging/__about__.py
    • /usr/lib/python2.7/dist-packages/packaging/__init__.py
    • /usr/lib/python2.7/dist-packages/packaging/_compat.py
    • /usr/lib/python2.7/dist-packages/packaging/_structures.py
    • /usr/lib/python2.7/dist-packages/packaging/markers.py
    • /usr/lib/python2.7/dist-packages/packaging/requirements.py
    • /usr/lib/python2.7/dist-packages/packaging/specifiers.py
    • /usr/lib/python2.7/dist-packages/packaging/utils.py
    • /usr/lib/python2.7/dist-packages/packaging/version.py
    • /usr/lib/python2.7/dist-packages/packaging-16.6.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/packaging-16.6.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/packaging-16.6.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/packaging-16.6.egg-info/top_level.txt
    • /usr/share/doc/python-packaging/changelog.Debian.gz
    • /usr/share/doc/python-packaging/copyright

    Changelog

    2016-04-04 - Matthias Klose <doko@debian.org> python-packaging (16.6-1) unstable; urgency=medium * New upstream version.

    2016-03-18 - Matthias Klose <doko@debian.org> python-packaging (16.5-1) unstable; urgency=medium * New upstream version. Closes: #816025.

    2016-02-16 - Matthias Klose <doko@debian.org> python-packaging (16.2-2) unstable; urgency=medium * Build-depend on python-six, python3-six.

    2016-02-15 - Matthias Klose <doko@debian.org> python-packaging (16.2-1) unstable; urgency=medium * New upstream version.

    2015-10-28 - Matthias Klose <doko@debian.org> python-packaging (15.3-1) unstable; urgency=medium * Initial release (Closes: #803266).

    Advertisement
    Advertisement