python-oslosphinx_4.3.0-0ubuntu1_all.deb


Advertisement

Description

python-oslosphinx - theme and extension support for openstack

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-oslosphinx
Package version 4.3.0
Package release 0ubuntu1
Package architecture all
Package type deb
Installed size 77 B
Download size 17.91 KB
Official Mirror archive.ubuntu.com
Theme and extension support for Sphinx documentation from the OpenStack
project. To use the theme, symply add 'oslosphinx' to the extensions list in
the conf.py file in your Sphinx project.

Alternatives

Package Version Architecture Repository
python-oslosphinx_4.3.0-0ubuntu1_all.deb 4.3.0 all Ubuntu Universe
python-oslosphinx - - -

Requires

Name Value
python-pbr >= 1.8
python-requests >= 2.8.1
python-six >= 1.9.0
python:any >= 2.7.5-5~
python:any << 2.8

Download

Type URL
Binary Package python-oslosphinx_4.3.0-0ubuntu1_all.deb
Source Package oslo-sphinx

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-oslosphinx deb package:
    # sudo apt-get install python-oslosphinx

Files

Path
/usr/lib/python2.7/dist-packages/oslosphinx/__init__.py
/usr/lib/python2.7/dist-packages/oslosphinx/check_blueprints.py
/usr/lib/python2.7/dist-packages/oslosphinx/intersphinx.py
/usr/lib/python2.7/dist-packages/oslosphinx-4.3.0.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/oslosphinx-4.3.0.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/oslosphinx-4.3.0.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/oslosphinx-4.3.0.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/oslosphinx-4.3.0.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/oslosphinx/theme/openstack/layout.html
/usr/lib/python2.7/dist-packages/oslosphinx/theme/openstack/theme.conf
/usr/lib/python2.7/dist-packages/oslosphinx/theme/openstack/static/basic.css
/usr/lib/python2.7/dist-packages/oslosphinx/theme/openstack/static/default.css
/usr/lib/python2.7/dist-packages/oslosphinx/theme/openstack/static/header-line.gif
/usr/lib/python2.7/dist-packages/oslosphinx/theme/openstack/static/header_bg.jpg
/usr/lib/python2.7/dist-packages/oslosphinx/theme/openstack/static/nature.css
/usr/lib/python2.7/dist-packages/oslosphinx/theme/openstack/static/openstack_logo.png
/usr/lib/python2.7/dist-packages/oslosphinx/theme/openstack/static/tweaks.css
/usr/share/doc/python-oslosphinx/changelog.Debian.gz
/usr/share/doc/python-oslosphinx/copyright

Changelog

2016-02-25 - David Della Vecchia <ddv@canonical.com>
oslo-sphinx (4.3.0-0ubuntu1) xenial; urgency=medium
* New upstream release.
* d/control: Align depends with upstream.
* d/p/fix-exception-in-checking-git-remote-url.patch: Removed,
fixed upstream.
2015-11-26 - Thomas Goirand <zigo@debian.org>
oslo-sphinx (4.0.0-1) experimental; urgency=medium
[ Corey Bryant ]
* New upstream release.
* d/control: Align dependencies with upstream.
* d/gbp.conf: Update debian-branch to debian/liberty.
* d/control: Update uploaders.
[ Thomas Goirand ]
* Add patch to remove google-analytics.com javascript.
* Add patch to make oslpshinx to work without git installed.
2015-02-25 - Thomas Goirand <zigo@debian.org>
oslo-sphinx (2.5.0-1) unstable; urgency=medium
* New upstream release.
* Added python-pbr and python-requests as new Depends.
* Uploading to unstable.
* Drops python-oslo.sphinx transition package after the release of Jessie.
* Standards-Version: 3.9.6.
2014-09-24 - Thomas Goirand <zigo@debian.org>
oslo-sphinx (2.2.0.0-1) experimental; urgency=medium
* New upstream release.
2014-09-05 - Thomas Goirand <zigo@debian.org>
oslo-sphinx (2.2.0.0~a3-1) experimental; urgency=medium
* New upstream release.
* Uploading to experimental before the freeze of Jessie.
2014-04-18 - Thomas Goirand <zigo@debian.org>
oslo-sphinx (2.1.0-1) unstable; urgency=medium
[ Thomas Goirand ]
* Uploading to unstable.
[ gustavo panizzo ]
* New upstream release. 
2014-03-21 - Thomas Goirand <zigo@debian.org>
oslo-sphinx (2.0-3) experimental; urgency=medium
* Fixed license of oslo/sphinx/theme/openstack/static/nature.css which is
under a BSD-2-clause license (this was previously fixed in Sid).
2014-03-09 - Thomas Goirand <zigo@debian.org>
oslo-sphinx (2.0-2) experimental; urgency=medium
* Packages the oslosphinx/theme folder correctly.
2014-03-05 - Thomas Goirand <zigo@debian.org>
oslo-sphinx (2.0-1) experimental; urgency=medium
* New upstream release.
* Standards-Version: is now 3.9.5.
* Upstream renamed oslo.sphinx into oslosphinx, transitionning
accordingly (and adding a new package).
* Removed oslo/sphinx/theme/openstack/static/jquery.tweet.js from
debian/copyright, because the file is gone upstream.
2014-03-21 - Thomas Goirand <zigo@debian.org>
oslo-sphinx (1.0-3) unstable; urgency=medium
* Fixed license of oslo/sphinx/theme/openstack/static/nature.css which is
under a BSD-2-clause license. (Closes: #740932).
* Standards-Version: is now 3.9.5.

See Also

Package Description
python-oslotest-doc_2.3.0-0ubuntu1_all.deb OpenStack test framework - doc
python-oslotest_2.3.0-0ubuntu1_all.deb OpenStack test framework - Python 2.x
python-osmapi_0.6.2-1_all.deb Python interface to OpenStreetMap API
python-otherstuf_1.1.0-0ubuntu1_all.deb Attribute accessible collections inspired by stuf
python-ow_3.1p1-2ubuntu1_amd64.deb Dallas 1-wire support: Python bindings
python-ownet_3.1p1-2ubuntu1_all.deb Python module for accessing 1-wire networks
python-owslib_0.10.3-1_all.deb Client library for Open Geospatial (OGC) web services (Python 2)
python-packaging_16.6-1_all.deb core utilities for python packages
python-pacparser_1.3.6-1.1build1_amd64.deb Python module to parse proxy auto-config files
python-padme_1.1.1-2_all.deb mostly transparent proxy class for Python 2
python-pager_3.3-1_all.deb terminal/console pager module in pure Python - Python 2.7
python-paisley_0.3.1-1_all.deb CouchDB client written in Python to be used within a Twisted application
python-pampy_1.8.2-1_all.deb Python module for simple PAM authentications (Python 2)
python-pandas-doc_0.17.1-3ubuntu2_all.deb documentation and examples for pandas
python-pandas-lib_0.17.1-3ubuntu2_amd64.deb low-level implementations and bindings for pandas
Advertisement
Advertisement