python-oslo-policy_1.6.0-2_all.deb


Advertisement

Description

python-oslo-policy - transitional dummy package for python-oslo-policy

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-oslo-policy
Package version: 1.6.0
Package release: 2
Package architecture: all
Package type: deb
Installed size: 9 B
Download size: 1.54 KB
Official Mirror: archive.ubuntu.com
This transitional package to python-oslo.policy is safe to remove.

Alternatives

    Download

    Source package: python-oslo.policy

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-oslo-policy deb package:
      # sudo apt-get install python-oslo-policy

    Files

    • /usr/share/doc/python-oslo-policy/changelog.Debian.gz
    • /usr/share/doc/python-oslo-policy/copyright

    Changelog

    2016-04-04 - Thomas Goirand <zigo@debian.org> python-oslo.policy (1.6.0-2) unstable; urgency=medium * Uploading to unstable.

    2016-04-02 - Thomas Goirand <zigo@debian.org> python-oslo.policy (1.6.0-1) experimental; urgency=medium * New upstream release.

    2016-03-03 - Thomas Goirand <zigo@debian.org> python-oslo.policy (1.5.0-1) experimental; urgency=medium [ Ondřej Nový ] * Fixed VCS URLs (https). [ Corey Bryant ] * New upstream release. * Align (Build-)Depends with upstream. [ Thomas Goirand ] * Standards-Version: 3.9.7 (no change). * Using update-alternatives to maintain /usr/bin/oslopolicy-checker.

    2016-01-15 - Thomas Goirand <zigo@debian.org> python-oslo.policy (1.3.0-1) experimental; urgency=medium * New upstream release. * Fixed (build-)depends for this release. * Fixed debian/copyright ordering. * Fixed duplicate long descriptions.

    2016-01-13 - Thomas Goirand <zigo@debian.org> python-oslo.policy (1.2.0-1) experimental; urgency=medium * New upstream release. * Fixed (build-)depends for this release.

    2015-12-01 - Thomas Goirand <zigo@debian.org> python-oslo.policy (1.0.0-1) experimental; urgency=medium * New upstream release. * Fixed (build-)depends for this release.

    2015-10-15 - Thomas Goirand <zigo@debian.org> python-oslo.policy (0.11.0-2) unstable; urgency=medium * Uploading to unstable.

    2015-09-11 - Thomas Goirand <zigo@debian.org> python-oslo.policy (0.11.0-1) experimental; urgency=medium [ Ivan Udovichenko ] * New upstream release. * Fixed (build-)depends for this release. * Add myself to Uploaders field. [ Thomas Goirand ] * Watch file using github tag and not broken PyPi. * Priority: extra for transition packages. [ James Page ] * Fixup typo in transitional package description (LP: #1471561).

    2015-06-09 - James Page <james.page@ubuntu.com> python-oslo.policy (0.5.0-1) experimental; urgency=medium * Team upload. * New upstream release: - d/control: Align versioned requirements with upstream. * Re-align with Ubuntu: - d/control: Add Breaks/Replaces and transitional packages for *oslo-policy in Ubuntu.

    2015-03-08 - Thomas Goirand <zigo@debian.org> python-oslo.policy (0.3.2-1) unstable; urgency=medium * Initial release. (Closes: #780593)

    Advertisement
    Advertisement