python-nose2-cov_1.0a4-2_all.deb


Advertisement

Description

python-nose2-cov - nose2 plugin for coverage reporting

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-nose2-cov
Package version: 1.0a4
Package release: 2
Package architecture: all
Package type: deb
Installed size: 53 B
Download size: 7.26 KB
Official Mirror: archive.ubuntu.com
This plugin produces coverage reports. It also supports coverage of subprocesses. This is the Python 2 compatible package.

Alternatives

    Download

    Source package: nose2-cov

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-nose2-cov deb package:
      # sudo apt-get install python-nose2-cov

    Files

    • /usr/lib/python2.7/dist-packages/nose2_cov.py
    • /usr/lib/python2.7/dist-packages/nose2_cov-1.0a4.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/nose2_cov-1.0a4.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/nose2_cov-1.0a4.egg-info/not-zip-safe
    • /usr/lib/python2.7/dist-packages/nose2_cov-1.0a4.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/nose2_cov-1.0a4.egg-info/top_level.txt
    • /usr/share/doc/python-nose2-cov/README.txt.gz
    • /usr/share/doc/python-nose2-cov/changelog.Debian.gz
    • /usr/share/doc/python-nose2-cov/copyright

    Changelog

    2015-06-11 - Barry Warsaw <barry@debian.org> nose2-cov (1.0a4-2) unstable; urgency=medium * d/control: Bump Standards-Version with no other changes necessary. * d/watch: Use pypi.debian.net redirector.

    2014-05-16 - Barry Warsaw <barry@debian.org> nose2-cov (1.0a4-1) unstable; urgency=medium * Initial release (Closes: #740195)

    Advertisement
    Advertisement