python-nose-yanc_0.3.3-2_all.deb


Advertisement

Description

python-nose-yanc - Color output plugin for nose

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-nose-yanc
Package version: 0.3.3
Package release: 2
Package architecture: all
Package type: deb
Installed size: 58 B
Download size: 5.49 KB
Official Mirror: archive.ubuntu.com
YANC is color output plugin for nose that plays nicely with others.

Alternatives

    Download

    Source package: yanc

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-nose-yanc deb package:
      # sudo apt-get install python-nose-yanc

    Files

    • /usr/lib/python2.7/dist-packages/yanc/__init__.py
    • /usr/lib/python2.7/dist-packages/yanc/colorstream.py
    • /usr/lib/python2.7/dist-packages/yanc/test_yanc.py
    • /usr/lib/python2.7/dist-packages/yanc/yancplugin.py
    • /usr/lib/python2.7/dist-packages/yanc-0.3.3.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/yanc-0.3.3.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/yanc-0.3.3.egg-info/entry_points.txt
    • /usr/lib/python2.7/dist-packages/yanc-0.3.3.egg-info/top_level.txt
    • /usr/share/doc/python-nose-yanc/README.Debian
    • /usr/share/doc/python-nose-yanc/changelog.Debian.gz
    • /usr/share/doc/python-nose-yanc/copyright

    Changelog

    2015-01-26 - Marcelo Jorge Vieira <metal@debian.org> yanc (0.3.3-2) unstable; urgency=low * Improving rules + Replaced 'override_dh_auto_build' with 'override_dh_auto_test' * Added README.Debian

    2015-01-09 - Marcelo Jorge Vieira <metal@debian.org> yanc (0.3.3-1) unstable; urgency=low * Initial debian version (Closes: #774911)

    Advertisement
    Advertisement