python-multipletau_0.1.5+ds-3_all.deb


Advertisement

Description

python-multipletau - multiple-tau algorithm for Python/NumPy

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-multipletau
Package version: 0.1.5+ds
Package release: 3
Package architecture: all
Package type: deb
Installed size: 41 B
Download size: 7.95 KB
Official Mirror: archive.ubuntu.com
Multipe-tau correlation is computed on a logarithmic scale (less data points are computed) and is thus much faster than conventional correlation on a linear scale such as `numpy.correlate` An online reference is available at http://paulmueller.github.io/multipletau This is the Python 2 version of the package

Alternatives

    Download

    Source package: python-multipletau

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-multipletau deb package:
      # sudo apt-get install python-multipletau

    Files

    • /usr/lib/python2.7/dist-packages/multipletau/__init__.py
    • /usr/lib/python2.7/dist-packages/multipletau/_multipletau.py
    • /usr/lib/python2.7/dist-packages/multipletau/_version.py
    • /usr/lib/python2.7/dist-packages/multipletau-0.1.5.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/multipletau-0.1.5.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/multipletau-0.1.5.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/multipletau-0.1.5.egg-info/top_level.txt
    • /usr/share/doc/python-multipletau/changelog.Debian.gz
    • /usr/share/doc/python-multipletau/copyright

    Changelog

    2016-02-10 - Alexandre Mestiashvili <alex@biotec.tu-dresden.de> python-multipletau (0.1.5+ds-3) unstable; urgency=medium * d/control: bump Standards-Version, update Vcs-* fields, remove python{3}-nose * d/rules: use pytest instead of python-nose * d/patches/numpy_1.11.0.patch: fix compatibility problem with NumPy_1.11.0 Closes: #813983

    2016-02-10 - Alexandre Mestiashvili <alex@biotec.tu-dresden.de> python-multipletau (0.1.5+ds-2) unstable; urgency=medium * d/watch: fix watch file * d/control: cme fix dpkg

    2015-12-15 - Alexandre Mestiashvili <alex@biotec.tu-dresden.de> python-multipletau (0.1.5+ds-1) unstable; urgency=medium [ Andreas Tille ] * cme fix dpkg-control; bumped debhelper to compat level 9 [ Alexandre Mestiashvili ] * d/control: cme fix dpkg, remove python{,3}-numpy dependency, as it should be resolved by ${python:Depends} * d/watch: add +ds suffix, as we delete tests/runtests.py * d/copyright: update copyright year and exclude tests/runtests.py blob * Imported Upstream version 0.1.5 * d/control: add python-nose to Build-Depends, add libjs-mathjax to -doc package * d/patches/packaged-mathjax.path: use packaged copy of MathJax * d/rules: remove DH_VERBOSE, add stanza for tests, provide a workaround for the lintian's privacy-breach-generic warning, see #739300 for details * d/python-multipletau-doc.install: install examples

    2014-05-05 - Alexandre Mestiashvili <alex@biotec.tu-dresden.de> python-multipletau (0.1.4-1) unstable; urgency=low * imported version 0.1.4 * initial debianinization * (Closes: #746246)

    Advertisement
    Advertisement