python-mpld3_0.3git+20140910dfsg-3_all.deb


Advertisement

Description

python-mpld3 - D3 viewer for matplotlib

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-mpld3
Package version: 0.3git+20140910dfsg
Package release: 3
Package architecture: all
Package type: deb
Installed size: 823 B
Download size: 663.66 KB
Official Mirror: archive.ubuntu.com
mpld3 brings together Matplotlib, the popular Python-based graphing library, and D3js, the popular Javascript library for creating interactive data visualizations for the web. The result is a simple API for exporting your matplotlib graphics to HTML code which can be used within the browser, within standard web pages, blogs, or tools such as the IPython notebook. This package provides the Python 2.x module.

Alternatives

    Download

    Source package: python-mpld3

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-mpld3 deb package:
      # sudo apt-get install python-mpld3

    Files

    • /usr/lib/python2.7/dist-packages/mpld3/__about__.py
    • /usr/lib/python2.7/dist-packages/mpld3/__init__.py
    • /usr/lib/python2.7/dist-packages/mpld3/_display.py
    • /usr/lib/python2.7/dist-packages/mpld3/_server.py
    • /usr/lib/python2.7/dist-packages/mpld3/mpld3renderer.py
    • /usr/lib/python2.7/dist-packages/mpld3/plugins.py
    • /usr/lib/python2.7/dist-packages/mpld3/urls.py
    • /usr/lib/python2.7/dist-packages/mpld3/utils.py
    • /usr/lib/python2.7/dist-packages/mpld3-0.3git.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/mpld3-0.3git.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/mpld3-0.3git.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/mpld3/js/d3.v3.min.js
    • /usr/lib/python2.7/dist-packages/mpld3/js/mpld3.v0.3git.js
    • /usr/lib/python2.7/dist-packages/mpld3/js/mpld3.v0.3git.min.js
    • /usr/share/doc/python-mpld3/AUTHORS.md
    • /usr/share/doc/python-mpld3/CONTRIBUTING.md.gz
    • /usr/share/doc/python-mpld3/README.md
    • /usr/share/doc/python-mpld3/changelog.Debian.gz
    • /usr/share/doc/python-mpld3/copyright
    • /usr/share/doc/python-mpld3/notebooks/custom_plugins.ipynb.gz
    • /usr/share/doc/python-mpld3/notebooks/interactive_legend.ipynb.gz
    • /usr/share/doc/python-mpld3/notebooks/mpld3_demo.ipynb.gz
    • /usr/share/doc/python-mpld3/notebooks/sliderPlugin.ipynb.gz

    Changelog

    2015-10-18 - W. Martin Borgert <debacle@debian.org> python-mpld3 (0.3git+20140910dfsg-3) unstable; urgency=medium * Fix b-d on matplotlib and jinja2 (Closes: #802120) Thanks Chris West!

    2014-11-23 - W. Martin Borgert <debacle@debian.org> python-mpld3 (0.3git+20140910dfsg-2) unstable; urgency=low * Added the missing link(s) to d3.js (Closes: #770759) * Added dh-python build-dep * Standards-Version is now 3.9.6, no changes.

    2014-09-22 - W. Martin Borgert <debacle@debian.org> python-mpld3 (0.3git+20140910dfsg-1) unstable; urgency=low * Initial release (Closes: #761328)

    Advertisement
    Advertisement