python-moksha.hub_1.4.1-1_all.deb


Advertisement

Description

python-moksha.hub - Hub components for the Moksha framework

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-moksha.hub
Package version 1.4.1
Package release 1
Package architecture all
Package type deb
Installed size 182 B
Download size 21.39 KB
Official Mirror archive.ubuntu.com
Moksha is a combination of Web framework and messaging hub that is
written on top of widely-used and tested components such as Twisted,
0mq or TurboGears.
This package provides the messaging hub.

Alternatives

Package Version Architecture Repository
python-moksha.hub_1.4.1-1_all.deb 1.4.1 all Ubuntu Universe
python-moksha.hub - - -

Requires

Name Value
python -
python-moksha.common >= 1.0.6
python-six -
python-twisted-core -
python-txws -
python-txzmq -
python-zmq -
python:any >= 2.7.5-5~
python:any << 2.8

Download

Type URL
Binary Package python-moksha.hub_1.4.1-1_all.deb
Source Package moksha.hub

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-moksha.hub deb package:
    # sudo apt-get install python-moksha.hub

Files

Path
/usr/bin/moksha-hub
/usr/lib/python2.7/dist-packages/moksha.hub-1.4.1-nspkg.pth
/usr/lib/python2.7/dist-packages/moksha.hub-1.4.1.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/moksha.hub-1.4.1.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/moksha.hub-1.4.1.egg-info/entry_points.txt
/usr/lib/python2.7/dist-packages/moksha.hub-1.4.1.egg-info/namespace_packages.txt
/usr/lib/python2.7/dist-packages/moksha.hub-1.4.1.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/moksha.hub-1.4.1.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/moksha/hub/__init__.py
/usr/lib/python2.7/dist-packages/moksha/hub/hub.py
/usr/lib/python2.7/dist-packages/moksha/hub/messaging.py
/usr/lib/python2.7/dist-packages/moksha/hub/monitoring.py
/usr/lib/python2.7/dist-packages/moksha/hub/reactor.py
/usr/lib/python2.7/dist-packages/moksha/hub/amqp/__init__.py
/usr/lib/python2.7/dist-packages/moksha/hub/amqp/base.py
/usr/lib/python2.7/dist-packages/moksha/hub/amqp/pyamqplib.py
/usr/lib/python2.7/dist-packages/moksha/hub/amqp/qpid010.py
/usr/lib/python2.7/dist-packages/moksha/hub/amqp/qpid08.py
/usr/lib/python2.7/dist-packages/moksha/hub/api/__init__.py
/usr/lib/python2.7/dist-packages/moksha/hub/api/consumer.py
/usr/lib/python2.7/dist-packages/moksha/hub/api/producer.py
/usr/lib/python2.7/dist-packages/moksha/hub/stomp/__init__.py
/usr/lib/python2.7/dist-packages/moksha/hub/stomp/protocol.py
/usr/lib/python2.7/dist-packages/moksha/hub/stomp/stomp.py
/usr/lib/python2.7/dist-packages/moksha/hub/tests/__init__.py
/usr/lib/python2.7/dist-packages/moksha/hub/tests/test_hub.py
/usr/lib/python2.7/dist-packages/moksha/hub/tests/test_websockets.py
/usr/lib/python2.7/dist-packages/moksha/hub/zeromq/__init__.py
/usr/lib/python2.7/dist-packages/moksha/hub/zeromq/base.py
/usr/lib/python2.7/dist-packages/moksha/hub/zeromq/zeromq.py
/usr/share/doc/python-moksha.hub/changelog.Debian.gz
/usr/share/doc/python-moksha.hub/copyright
/usr/share/man/man1/moksha-hub.1.gz
/usr/share/python/ns/python-moksha.hub

Changelog

2014-08-19 - Nicolas Dandrimont <olasd@debian.org>
moksha.hub (1.4.1-1) unstable; urgency=medium
* New upstream release
* Update watch file to use https
2014-07-14 - Nicolas Dandrimont <olasd@debian.org>
moksha.hub (1.3.4-1) unstable; urgency=medium
* New upstream release
2014-05-11 - Nicolas Dandrimont <olasd@debian.org>
moksha.hub (1.3.2-1) unstable; urgency=medium
* New upstream release
- Refresh patches
* Add explicit (build-)dependency on python-six
* Switch buildsystem to pybuild
* Update d/copyright years
2013-12-22 - Nicolas Dandrimont <olasd@debian.org>
moksha.hub (1.2.2-1) unstable; urgency=low
[ Simon Chopin ]
* d/copyright: Add the license version to the shortnames
[ Nicolas Dandrimont ]
* New upstream release
* Check upstream PGP signature
* Add myself to Uploaders
* Bump Standards-Version to 3.9.5 (no changes)
2013-07-27 - Simon Chopin <chopin.simon@gmail.com>
moksha.hub (1.2.1-1) unstable; urgency=low
[ Simon Chopin ]
* Initial release. (Closes: #705945)
[ Nicolas Dandrimont ]
* Add a patch to account for the twisted package split

See Also

Package Description
python-monajat_2.6.5-1_all.deb Islamic supplications backend
python-moneyed_0.5.0-1_all.deb Currency and Money classes for use in Python 2 code
python-mongoengine-doc_0.10.6-1_all.deb Python Document-Object Mapper for working with MongoDB (documentation)
python-mongoengine_0.10.6-1_all.deb Python Document-Object Mapper for working with MongoDB
python-montage-wrapper_0.9.8-2_all.deb Python-2 wrapper for the Montage mosaicking toolkit
python-morris-doc_1.2-1_all.deb documentation for the Python morris module
python-morris_1.2-1_all.deb announcement (signal/event) system for Python 2
python-move-base-msgs_1.13.0-1_all.deb Python code for move-base-related ROS Messages,
python-mox3_0.10.0-2_all.deb Mock object framework - Python 2.7
python-mox_0.5.3-4_all.deb mock object framework for Python
python-mpd_0.3.0-4_all.deb Python MPD client library
python-mpdclient_0.11.1-4_all.deb Python interface to MPD
python-mpi4py-doc_1.3.1+hg20131106-2ubuntu5_all.deb bindings of the MPI standard -- documentation
python-mpi4py_1.3.1+hg20131106-2ubuntu5_amd64.deb bindings of the Message Passing Interface (MPI) standard
python-mpikmeans_1.5+dfsg-4build1_amd64.deb Python bindings for MPIKmeans
Advertisement
Advertisement