python-mlt_6.0.0-2_amd64.deb


Advertisement

Description

python-mlt - multimedia framework (Python bindings)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-mlt
Package version: 6.0.0
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 560 B
Download size: 92.55 KB
Official Mirror: archive.ubuntu.com
MLT is an open source multimedia framework, designed and developed for television broadcasting. It provides a toolkit for broadcasters, video editors, media players, transcoders, web streamers and many more types of applications. The functionality of the system is provided via an assortment of ready to use tools, xml authoring components, and an extendible plug-in based API. This package contains the Python bindings for the mlt package.

Alternatives

Provides

  • python2.7-mlt

Conflicts

  • python-mlt2
  • python-mlt3
  • python-mlt5

Replaces

  • python-mlt2
  • python-mlt3
  • python-mlt5

    Download

    Source package: mlt

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-mlt deb package:
      # sudo apt-get install python-mlt

    Files

    • /usr/lib/python2.7/dist-packages/_mlt.x86_64-linux-gnu.so
    • /usr/lib/python2.7/dist-packages/mlt.py
    • /usr/share/doc/python-mlt/changelog.Debian.gz
    • /usr/share/doc/python-mlt/copyright
    • /usr/share/lintian/overrides/python-mlt

    Changelog

    2016-02-18 - Patrick Matthäi <pmatthaei@debian.org> mlt (6.0.0-2) unstable; urgency=medium * Enable all hardening flags except of PIE, which produces a FTBFS. * Overwrite false positive lintian warning hardening-no-bindnow for python-mlt package. * Add patch 01-empty-directory to fix installation of an empty directory. * Add experimental patch 02-kfreebsd-ftbfs to fix a FTBFS on kfreebsd.

    2016-02-18 - Patrick Matthäi <pmatthaei@debian.org> mlt (6.0.0-1) unstable; urgency=medium * New upstream release. - Remove merged patch 01-mlt_ffmpeg-2.9. * Bump Standards-Version to 3.9.7 (no changes required). * Add new build dependencies on libexif-dev, libexif-gtk-dev, libmovit-dev and libfftw3-dev to enable new features. * Fix spelling error in debian/copyright.

    2015-11-05 - Patrick Matthäi <pmatthaei@debian.org> mlt (0.9.8-3) unstable; urgency=high * Add upstream patch 01-mlt_ffmpeg-2.9 to fix a FTBFS with newer FFmpeg releases. Closes: #803841

    2015-10-12 - Patrick Matthäi <pmatthaei@debian.org> mlt (0.9.8-2) unstable; urgency=medium * Correct build dependencies. Closes: #801284

    2015-07-30 - Patrick Matthäi <pmatthaei@debian.org> mlt (0.9.8-1) unstable; urgency=medium * New upstream release. * Point debian/watch to GitHub. * Add additional files to dh_auto_clean. * Add build dependency dh-python.

    2015-07-08 - Patrick Matthäi <pmatthaei@debian.org> mlt (0.9.6-3) unstable; urgency=low * Build against Qt5. * Update to DEP5 debian/copyright format.

    2015-07-08 - Patrick Matthäi <pmatthaei@debian.org> mlt (0.9.6-2) unstable; urgency=low * Switch from libav back to ffmpeg.

    2015-03-02 - Patrick Matthäi <pmatthaei@debian.org> mlt (0.9.6-1) unstable; urgency=low * New upstream release.

    2015-02-26 - Patrick Matthäi <pmatthaei@debian.org> mlt (0.9.4-1) unstable; urgency=low * New upstream release. * Uploading to unstable.

    2014-11-11 - Patrick Matthäi <pmatthaei@debian.org> mlt (0.9.2+git20141111-1) experimental; urgency=low * New upstream git snapshot. - Fixed Opus as audio codec with WebM container. Closes: #764164

    Advertisement
    Advertisement