python-mlpy-lib_2.2.0~dfsg1-3build2_amd64.deb


Advertisement

Description

python-mlpy-lib - low-level implementations and bindings for mlpy

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-mlpy-lib
Package version 2.2.0~dfsg1
Package release 3build2
Package architecture amd64
Package type deb
Installed size 255 B
Download size 54.04 KB
Official Mirror archive.ubuntu.com
mlpy provides high level procedures that support, with few lines of
code, the design of rich Data Analysis Protocols (DAPs) for
preprocessing, clustering, predictive classification and feature
selection. Methods are available for feature weighting and ranking,
data resampling, error evaluation and experiment landscaping.
This is an add-on package for the mlpy providing compiled core functionality.

Alternatives

Package Version Architecture Repository
python-mlpy-lib_2.2.0~dfsg1-3build2_i386.deb 2.2.0~dfsg1 i386 Ubuntu Universe
python-mlpy-lib - - -

Requires

Name Value
libc6 >= 2.4
libgsl2 -
python << 2.8
python >= 2.7~
python-numpy >= 1:1.8.0
python-numpy-abi9 -

Provides

Name Value
python2.7-mlpy-lib -

Download

Type URL
Binary Package python-mlpy-lib_2.2.0~dfsg1-3build2_amd64.deb
Source Package mlpy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-mlpy-lib deb package:
    # sudo apt-get install python-mlpy-lib

Files

Path
/usr/lib/python2.7/dist-packages/mlpy/canberracore.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/mlpy/cwb.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/mlpy/dtwcore.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/mlpy/dwtcore.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/mlpy/gslpy.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/mlpy/hccore.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/mlpy/kernel.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/mlpy/kmeanscore.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/mlpy/misc.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/mlpy/nncore.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/mlpy/peaksd.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/mlpy/spectralreg.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/mlpy/svmcore.x86_64-linux-gnu.so
/usr/lib/python2.7/dist-packages/mlpy/uwtcore.x86_64-linux-gnu.so
/usr/share/doc/python-mlpy-lib/README
/usr/share/doc/python-mlpy-lib/changelog.Debian.gz
/usr/share/doc/python-mlpy-lib/copyright

Changelog

2015-12-08 - Michael Terry <mterry@ubuntu.com>
mlpy (2.2.0~dfsg1-3build2) xenial; urgency=medium
* Rebuild against new gsl SONAME change.
2015-11-10 - Iain Lane <iain@orangesquash.org.uk>
mlpy (2.2.0~dfsg1-3build1) xenial; urgency=medium
* Rebuild against new gsl. Update references to libgsl0-dev to libgsl-
dev.
2015-08-29 - Michael Hanke <mih@debian.org>
mlpy (2.2.0~dfsg1-3) unstable; urgency=medium
* Maintenance upload. Thanks to Matthias Klose for the previous NMU.
* Update maintainer email.
* Make 3.0 (quilt) format package.
* Clean-up debian/control with the help of CME.
* No longer compress objects.inv (Closes: #608761). Thanks to Michael
Fladischer for the report.
* Discontinue to use of python-support in favor of dh-python
(Closes: #786264). Thanks to dktrkranz for the report.
* Run dh_numpy to add correct dependency on NumPy ABI.
* Drop embedded underscore.js in favor of a dependency on libjs-underscore.
2013-05-20 - Matthias Klose <doko@debian.org>
mlpy (2.2.0~dfsg1-2.1) unstable; urgency=low
* Non maintainer upload.
* No-change upload to drop python-mlpy dependency on python2.6.
2010-07-19 - Yaroslav Halchenko <debian@onerussian.com>
mlpy (2.2.0~dfsg1-2) unstable; urgency=low
* Build-Depend on python-numpy providing numpy-ext (Closes: #589588).
Thanks Jakub Wilk for keeping us in a good shape ;)
2010-07-13 - Yaroslav Halchenko <debian@onerussian.com>
mlpy (2.2.0~dfsg1-1) unstable; urgency=low
* New upstream release
* Moved under NeuroDebian Team umbrella
* Boosted policy compliance to 3.9.0 -- no changes are due
* Dumped python-progressbar from *Depends since of no use
2010-02-09 - Yaroslav Halchenko <debian@onerussian.com>
mlpy (2.1.0~dfsg1-3) unstable; urgency=low
* Adjusted long description for -doc package (Closes: #562902).
* Boosted policy compliance to 3.8.4 -- no changes are due.
* minor reformatting of debian/copyright.
2009-12-11 - Yaroslav Halchenko <debian@onerussian.com>
mlpy (2.1.0~dfsg1-2) unstable; urgency=low
* BF: we have now not only linux in debian -- relax
path assumptions on where to look for installed version during build
(closes: #560760).
2009-09-04 - Yaroslav Halchenko <debian@onerussian.com>
mlpy (2.1.0~dfsg1-1) unstable; urgency=low
* Initial packaging/upload to Debian (closes: #559006):
- mlpy/progressbar.py removed since provided within python-progressbar

See Also

Package Description
python-mlpy_2.2.0~dfsg1-3build2_all.deb high-performance Python package for predictive modeling
python-mlt_6.0.0-2_amd64.deb multimedia framework (Python bindings)
python-mmkeys_1.6.2.1-6_amd64.deb Multimedia key support as a PyGTK object
python-mne_0.11+dfsg-1_all.deb Python modules for MEG and EEG data analysis
python-mnemonic_0.12-1_all.deb Implementation of Bitcoin BIP-0039
python-mocker_1.0-2_all.deb Mocker object mocking framework
python-mockito_0.5.2-4_all.deb spying (testing) framework - Python 2.x
python-mockldap-doc_0.2.5-1_all.deb simple mock implementation of python-ldap (Documentation)
python-mockldap_0.2.5-1_all.deb simple mock implementation of python-ldap
python-mod-pywebsocket_0.8-1_all.deb WebSocket extension for Apache HTTP Server
python-mode_6.2.2-1_all.deb Python mode for GNU Emacs and XEmacs
python-model-mommy_1.2-1_all.deb smart object creation facility for Django
python-modestmaps_1.4.6-1_all.deb display and interaction library for tile-based maps
python-mokoui_0.3+bzr20080630-0ubuntu5_amd64.deb Python bindings for libmokoui2
python-moksha.common_1.2.3-2_all.deb Common components for the Moksha framework
Advertisement
Advertisement