python-messaging_0.5.12+debian-2_all.deb


Advertisement

Description

python-messaging - SMS/MMS encoder/decoder

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-messaging
Package version: 0.5.12+debian
Package release: 2
Package architecture: all
Package type: deb
Installed size: 245 B
Download size: 41.37 KB
Official Mirror: archive.ubuntu.com
SMS Features * Supports 7bit, 8bit and UCS2 encodings * Multipart encoding/decoding * Status report encoding/decoding * Relative validity * Alphanumeric address decoding * Supports Python 2.x MMS Features * SMIL support * Main formats supported: jpg, gif, arm, 3gp, midi, etc. * Supports MMS 1.0-1.4 decoding/encoding * Supports Python 2.x

Alternatives

    Download

    Source package: python-messaging

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-messaging deb package:
      # sudo apt-get install python-messaging

    Files

    • /usr/lib/python2.7/dist-packages/messaging/__init__.py
    • /usr/lib/python2.7/dist-packages/messaging/utils.py
    • /usr/lib/python2.7/dist-packages/messaging/mms/__init__.py
    • /usr/lib/python2.7/dist-packages/messaging/mms/iterator.py
    • /usr/lib/python2.7/dist-packages/messaging/mms/message.py
    • /usr/lib/python2.7/dist-packages/messaging/mms/mms_pdu.py
    • /usr/lib/python2.7/dist-packages/messaging/mms/wsp_pdu.py
    • /usr/lib/python2.7/dist-packages/messaging/sms/__init__.py
    • /usr/lib/python2.7/dist-packages/messaging/sms/base.py
    • /usr/lib/python2.7/dist-packages/messaging/sms/consts.py
    • /usr/lib/python2.7/dist-packages/messaging/sms/deliver.py
    • /usr/lib/python2.7/dist-packages/messaging/sms/gsm0338.py
    • /usr/lib/python2.7/dist-packages/messaging/sms/pdu.py
    • /usr/lib/python2.7/dist-packages/messaging/sms/submit.py
    • /usr/lib/python2.7/dist-packages/messaging/sms/udh.py
    • /usr/lib/python2.7/dist-packages/messaging/sms/wap.py
    • /usr/lib/python2.7/dist-packages/python_messaging-0.5.10.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/python_messaging-0.5.10.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/python_messaging-0.5.10.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/python_messaging-0.5.10.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/python_messaging-0.5.10.egg-info/zip-safe
    • /usr/share/doc/python-messaging/changelog.Debian.gz
    • /usr/share/doc/python-messaging/copyright

    Changelog

    2015-07-12 - Graham Inggs <graham@nerve.org.za> python-messaging (0.5.12+debian-2) unstable; urgency=low [ Jakub Wilk ] * Add Vcs-* fields. [ Graham Inggs ] * Upload to unstable. * Change maintainer to Debian Python Modules Team. * Add myself to uploaders (Closes: #787110). * Update d/copyright to machine-readable format 1.0. * Update d/watch. * Minimize rm-distribute_setup.patch and rename to use-python-setuptools.patch. * Switch to debhelper 9, add Build-Depends on dh-python. * Bump Standards-Version to 3.9.6 (no further changes). [ Andrew Starr-Bochicchio ] * Set X-Python-Version in debian/control.

    2012-10-21 - Alex Chiang <achiang@canonical.com> python-messaging (0.5.12+debian-1) experimental; urgency=low * New upstream version

    2011-08-18 - Alex Chiang <achiang@canonical.com> python-messaging (0.5.11+debian-1) unstable; urgency=low * Initial packaging (Closes: #638536) * debian/patches/rm-distribute_setup.patch: unneeded, as we b-d on python-setuptools and can use imports from there directly

    Advertisement
    Advertisement