python-mecab_0.99.6-1build2_amd64.deb


Advertisement

Description

python-mecab - mecab binding for Python

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-mecab
Package version: 0.99.6
Package release: 1build2
Package architecture: amd64
Package type: deb
Installed size: 152 B
Download size: 35.25 KB
Official Mirror: archive.ubuntu.com
Mecab is a morphological analysis system. It reads Japanese sentences from the standard input, segments them into morpheme sequences, and outputs them to the standard output with many additional pieces of information (pronunciation, semantic information, etc). python-mecab is binding for Python.

Alternatives

Provides

  • python2.7-mecab

    Download

    Source package: python-mecab

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-mecab deb package:
      # sudo apt-get install python-mecab

    Files

    • /usr/lib/python2.7/dist-packages/MeCab.py
    • /usr/lib/python2.7/dist-packages/_MeCab.so
    • /usr/lib/python2.7/dist-packages/mecab_python-0.996.egg-info
    • /usr/share/doc/python-mecab/README
    • /usr/share/doc/python-mecab/bindings.html
    • /usr/share/doc/python-mecab/changelog.Debian.gz
    • /usr/share/doc/python-mecab/copyright

    Changelog

    2015-12-03 - Steve Langasek <steve.langasek@ubuntu.com> python-mecab (0.99.6-1build2) xenial; urgency=medium * No-change rebuild against libmecab2

    2015-08-12 - Steve Langasek <steve.langasek@ubuntu.com> python-mecab (0.99.6-1build1) wily; urgency=medium * No-change rebuild against libmecab2v5

    2013-08-19 - TANIGUCHI Takaki <takaki@debian.org> python-mecab (0.99.6-1) unstable; urgency=low [ Jakub Wilk ] * Use canonical URIs for Vcs-* fields. [ TANIGUCHI Takaki ] * New upstream release

    2012-03-31 - TANIGUCHI Takaki <takaki@debian.org> python-mecab (0.99.3-1) unstable; urgency=low [ Jakub Wilk ] * Add Vcs-* fields. [ TANIGUCHI Takaki ] * New upstream release * debian/copyright: Update format URI to 1.0. * debian/watch: No longer uses googlecode.debian.net. * Bump Standards-Version to 3.9.3.

    2011-05-23 - TANIGUCHI Takaki <takaki@debian.org> python-mecab (0.98-3) unstable; urgency=low * Switch to dh_python2. * Bump Standards-Version to 3.9.2. * debian/copyright: Rewirte in DEP-5 format. * debian/source/format: 3.0 (quilt).

    2009-10-25 - TANIGUCHI Takaki <takaki@debian.org> python-mecab (0.98-2) unstable; urgency=low * debian/control: remove wrong Vcs-* fields

    2009-10-18 - TANIGUCHI Takaki <takaki@debian.org> python-mecab (0.98-1) unstable; urgency=low * Initial release (Closes: #551309)

    Advertisement
    Advertisement