python-mapscript_7.0.0-9ubuntu3_amd64.deb


Advertisement

Description

python-mapscript - Python library for MapServer

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-mapscript
Package version: 7.0.0
Package release: 9ubuntu3
Package architecture: amd64
Package type: deb
Installed size: 1.09 KB
Download size: 151.48 KB
Official Mirror: archive.ubuntu.com
Python MapScript provides MapServer functions for Python scripts. MapServer is a CGI-based framework for Internet map services which supports Open Geospatial Consortium (OGC) standards.

Alternatives

Provides

  • python2.7-mapscript

    Download

    Source package: mapserver

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-mapscript deb package:
      # sudo apt-get install python-mapscript

    Files

    • /usr/lib/python2.7/dist-packages/_mapscript.so
    • /usr/lib/python2.7/dist-packages/mapscript.py
    • /usr/share/doc/python-mapscript/changelog.Debian.gz
    • /usr/share/doc/python-mapscript/copyright
    • /usr/share/doc/python-mapscript/examples/geocode_addresses.py
    • /usr/share/doc/python-mapscript/examples/project_csv.py
    • /usr/share/doc/python-mapscript/examples/shpdump.py
    • /usr/share/doc/python-mapscript/examples/shpinfo.py

    Changelog

    2016-03-13 - Matthias Klose <doko@ubuntu.com> mapserver (7.0.0-9ubuntu3) xenial; urgency=medium * No-change rebuild for ruby2.3-only support.

    2016-03-13 - Matthias Klose <doko@ubuntu.com> mapserver (7.0.0-9ubuntu2) xenial; urgency=medium * No-change rebuild to add ruby2.3 support.

    2016-02-18 - Nishanth Aravamudan <nish.aravamudan@canonical.com> mapserver (7.0.0-9ubuntu1) xenial; urgency=medium * Disable php5-mapscript while swig does not support PHP 7.0 (LP: #1546823).

    2016-01-26 - Bas Couwenberg <sebastic@debian.org> mapserver (7.0.0-9) unstable; urgency=medium * Update Vcs-Git URL to use HTTPS. * Add patch by Michael Tautschnig to fix type inconsistencies. (closes: #812685) * Add patch to fix 'should' typo.

    2015-11-24 - Bas Couwenberg <sebastic@debian.org> mapserver (7.0.0-8) unstable; urgency=medium * Don't fail the build when the examples are not installed. (closes: #806074)

    2015-11-16 - Bas Couwenberg <sebastic@debian.org> mapserver (7.0.0-7) unstable; urgency=medium * Add patch to fix build with newer SWIG versions. * Rebuild for ruby2.2 transition.

    2015-10-28 - Bas Couwenberg <sebastic@debian.org> mapserver (7.0.0-6) unstable; urgency=medium * Add upstream patch for giflib 5.1 support. (closes: #803299)

    2015-10-12 - Bas Couwenberg <sebastic@debian.org> mapserver (7.0.0-5) unstable; urgency=medium * Add patch to add ARCHIVE install target for Windows builds. * Add patch to install mapserver target only once. * Add patch to not export the mapserver target for static builds. * Disable experimental pixman support. (closes: #801573) * Drop libmapserver2 post{inst,rm}, rely on dpkg-triggers for ldconfig.

    2015-08-29 - Bas Couwenberg <sebastic@debian.org> mapserver (7.0.0-4) unstable; urgency=medium * Update symbols for ppc64. * Rebuild for geos transition.

    2015-08-26 - Bas Couwenberg <sebastic@debian.org> mapserver (7.0.0-3) unstable; urgency=medium * Update symbols for other architectures.

    Advertisement
    Advertisement