python-lz4_0.7.0+dfsg-3build1_amd64.deb


Advertisement

Description

python-lz4 - Python interface to the lz4 compression library

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-lz4
Package version: 0.7.0+dfsg
Package release: 3build1
Package architecture: amd64
Package type: deb
Installed size: 30 B
Download size: 6.63 KB
Official Mirror: archive.ubuntu.com
This package provides bindings for the liblz4 compression library. LZ4 is a very fast lossless compression algorithm, providing compression speed at 400 MB/s per core, scalable with multi-cores CPU. It also features an extremely fast decoder, with speed in multiple GB/s per core, typically reaching RAM speed limits on multi-core systems.

Alternatives

    Download

    Source package: python-lz4

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-lz4 deb package:
      # sudo apt-get install python-lz4

    Files

    • /usr/lib/python2.7/dist-packages/lz4.x86_64-linux-gnu.so
    • /usr/lib/python2.7/dist-packages/lz4-0.7.0.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/lz4-0.7.0.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/lz4-0.7.0.egg-info/top_level.txt
    • /usr/share/doc/python-lz4/changelog.Debian.gz
    • /usr/share/doc/python-lz4/copyright

    Changelog

    2016-01-19 - Matthias Klose <doko@ubuntu.com> python-lz4 (0.7.0+dfsg-3build1) xenial; urgency=medium * No-change rebuild to drop python3.4 support.

    2015-08-26 - Dmitry Smirnov <onlyjob@debian.org> python-lz4 (0.7.0+dfsg-3) unstable; urgency=medium * New upstream patch to expose version information.

    2015-06-27 - Dmitry Smirnov <onlyjob@debian.org> python-lz4 (0.7.0+dfsg-2) unstable; urgency=medium * New binary package "python3-lz4" (Closes: #790039). * rules: conversion to pybuild + parallel build. * Build-Depends + dh-python + python3-all-dev + python3-nose + python3-setuptools * watch: + update for pypi.python.org changes. + re-order mirrors. + repacksuffix=+dfsg. * Standards-Version: 3.9.6

    2014-08-10 - Dmitry Smirnov <onlyjob@debian.org> python-lz4 (0.7.0+dfsg-1) unstable; urgency=low * Initial release (Closes: #757647).

    Advertisement
    Advertisement