python-louie_1.1-2_all.deb


Advertisement

Description

python-louie - Python signal dispatching mechanism

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name python-louie
Package version 1.1
Package release 2
Package architecture all
Package type deb
Installed size 139 B
Download size 22.61 KB
Official Mirror archive.ubuntu.com
Louie provides Python programmers with a straightforward way to
dispatch signals between objects in a wide variety of contexts. It is
based on PyDispatcher, which in turn was based on a highly-rated recipe
in the Python Cookbook.

Alternatives

Package Version Architecture Repository
python-louie_1.1-2_all.deb 1.1 all Ubuntu Universe
python-louie - - -

Requires

Name Value
python >= 2.7.1-0ubuntu2
python << 2.8
python-nose -

Download

Type URL
Binary Package python-louie_1.1-2_all.deb
Source Package louie

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-louie deb package:
    # sudo apt-get install python-louie

Files

Path
/usr/lib/python2.7/dist-packages/Louie-1.1.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/Louie-1.1.egg-info/SOURCES.txt
/usr/lib/python2.7/dist-packages/Louie-1.1.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/Louie-1.1.egg-info/not-zip-safe
/usr/lib/python2.7/dist-packages/Louie-1.1.egg-info/requires.txt
/usr/lib/python2.7/dist-packages/Louie-1.1.egg-info/top_level.txt
/usr/lib/python2.7/dist-packages/louie/__init__.py
/usr/lib/python2.7/dist-packages/louie/dispatcher.py
/usr/lib/python2.7/dist-packages/louie/error.py
/usr/lib/python2.7/dist-packages/louie/plugin.py
/usr/lib/python2.7/dist-packages/louie/robustapply.py
/usr/lib/python2.7/dist-packages/louie/saferef.py
/usr/lib/python2.7/dist-packages/louie/sender.py
/usr/lib/python2.7/dist-packages/louie/signal.py
/usr/lib/python2.7/dist-packages/louie/version.py
/usr/lib/python2.7/dist-packages/louie/test/__init__.py
/usr/lib/python2.7/dist-packages/louie/test/conftest.py
/usr/lib/python2.7/dist-packages/louie/test/fixture.py
/usr/lib/python2.7/dist-packages/louie/test/test_dispatcher.py
/usr/lib/python2.7/dist-packages/louie/test/test_plugin.py
/usr/lib/python2.7/dist-packages/louie/test/test_robustapply.py
/usr/lib/python2.7/dist-packages/louie/test/test_saferef.py
/usr/share/doc/python-louie/changelog.Debian.gz
/usr/share/doc/python-louie/copyright
/usr/share/doc/python-louie/doc/about.txt
/usr/share/doc/python-louie/doc/changes.txt
/usr/share/doc/python-louie/doc/contributors.txt
/usr/share/doc/python-louie/doc/index.txt
/usr/share/doc/python-louie/doc/template/almodovar.css
/usr/share/doc/python-louie/doc/template/layout.css
/usr/share/doc/python-louie/doc/template/layout.html
/usr/share/pyshared/Louie-1.1.egg-info/PKG-INFO
/usr/share/pyshared/Louie-1.1.egg-info/SOURCES.txt
/usr/share/pyshared/Louie-1.1.egg-info/dependency_links.txt
/usr/share/pyshared/Louie-1.1.egg-info/not-zip-safe
/usr/share/pyshared/Louie-1.1.egg-info/requires.txt
/usr/share/pyshared/Louie-1.1.egg-info/top_level.txt
/usr/share/pyshared/louie/__init__.py
/usr/share/pyshared/louie/dispatcher.py
/usr/share/pyshared/louie/error.py
/usr/share/pyshared/louie/plugin.py
/usr/share/pyshared/louie/robustapply.py
/usr/share/pyshared/louie/saferef.py
/usr/share/pyshared/louie/sender.py
/usr/share/pyshared/louie/signal.py
/usr/share/pyshared/louie/version.py
/usr/share/pyshared/louie/test/__init__.py
/usr/share/pyshared/louie/test/conftest.py
/usr/share/pyshared/louie/test/fixture.py
/usr/share/pyshared/louie/test/test_dispatcher.py
/usr/share/pyshared/louie/test/test_plugin.py
/usr/share/pyshared/louie/test/test_robustapply.py
/usr/share/pyshared/louie/test/test_saferef.py

Changelog

2013-06-25 - Andrea Colangelo <warp10@ubuntu.com>
louie (1.1-2) unstable; urgency=low
* Team upload.
[ Loic Minier ]
* Suggest python-twisted and python-qt3; thanks Piotr Ożarowski.
[ Sandro Tosi ]
* debian/control
- added Vcs-Svn and Vcs-Browser
* debian/control
- switch Vcs-Browser field to viewsvn
[ Carlos Galisteo ]
* debian/control
- Added Homepage field.
[ Jakub Wilk ]
* Use canonical URIs for Vcs-* fields.
[ Andrea Colangelo ]
* Convert to dh_python2 (Closes: #616878).
2008-07-18 - Matthias Klose <doko@debian.org>
louie (1.1-1.1) unstable; urgency=low
* NMU. Rebuild to move files to /usr/share/pyshared. Closes: #490476.
2007-06-18 - Loic Minier <lool@dooz.org>
louie (1.1-1) unstable; urgency=low
* Initial release; closes: #429524.

See Also

Package Description
python-louis_2.6.4-2_all.deb Python bindings for liblouis
python-ltsp_0.2-0ubuntu3_all.deb provides ltsp related functions
python-lua_0.3-1.1_all.deb library for using lua scripts from python
python-lucene_3.5.0-1.2_amd64.deb Python extension for accessing Java Lucene
python-lunar_2.0.1-2.3ubuntu1_amd64.deb Python bindings for the Chinese Lunar library
python-lunch_0.4.0-2_all.deb distributed process launcher
python-lvm2_2.02.133-1ubuntu10_amd64.deb LVM2 application library - Python 2 binding
python-lxc_0.1-0ubuntu6_amd64.deb Linux container userspace tools (Python 2.x bindings)
python-ly-doc_0.9.3-1_all.deb Tool and library for manipulating LilyPond files (documentation)
python-lz4_0.7.0+dfsg-3build1_amd64.deb Python interface to the lz4 compression library
python-lzma_0.5.3-3_amd64.deb Python bindings for liblzma
python-lzo_1.08-1_amd64.deb Python bindings for the LZO data compression library
python-m2crypto_0.22.6~rc4-1ubuntu1_amd64.deb Python wrapper for the OpenSSL library
python-m2ext_0.1-1_amd64.deb Extensions to the M2Crypto Python package
python-macaron_0.3.1-1_all.deb simple ORM for Python, SQLite3 and Bottle web framework
Advertisement
Advertisement