python-libvoikko_4.0.1-3ubuntu1_all.deb


Advertisement

Description

python-libvoikko - transitional dummy package for Python bindings for libvoikko

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-libvoikko
Package version: 4.0.1
Package release: 3ubuntu1
Package architecture: all
Package type: deb
Installed size: 13 B
Download size: 2.53 KB
Official Mirror: archive.ubuntu.com
Libvoikko is a library of free natural language processing tools. It aims to provide support for languages that are not well served by other existing free linguistic tools. This package is a transitional dummy package which can be safely removed.

Alternatives

    Download

    Source package: libvoikko

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-libvoikko deb package:
      # sudo apt-get install python-libvoikko

    Files

    • /usr/share/doc/python-libvoikko/changelog.Debian.gz
    • /usr/share/doc/python-libvoikko/copyright

    Changelog

    2016-02-17 - Timo Jyrinki <timo-jyrinki@ubuntu.com> libvoikko (4.0.1-3ubuntu1) xenial; urgency=medium * Merge from Debian unstable. (LP: #1546404) Remaining changes: - Add Conflicts/Replaces/Provides for g++5 ABI library rename; can be dropped after xenial release.

    2016-02-15 - Timo Jyrinki <timo@debian.org> libvoikko (4.0.1-3) unstable; urgency=medium * Rename python-voikko to python3-voikko since it's for Python 3 since libvoikko 4.0.1 release. * Add Replaces/Conflicts/Provides and a transitional package.

    2016-02-11 - Steve Langasek <steve.langasek@ubuntu.com> libvoikko (4.0.1-2ubuntu1) xenial; urgency=low * Merge from Debian unstable. Remaining changes: - Add Conflicts/Replaces/Provides for g++5 ABI library rename; can be dropped after xenial release.

    2016-02-10 - Timo Jyrinki <timo@debian.org> libvoikko (4.0.1-2) unstable; urgency=medium * Fix python install location.

    2016-02-09 - Timo Jyrinki <timo@debian.org> libvoikko (4.0.1-1) unstable; urgency=medium * New upstream release. * Now requires Python 3. * Use VFST backend only, HFST currently not in Debian. * Disable tests because it'd mean circular dependency regarding voikko-fi. * Breaks voikko-fi <= 2.0

    2015-10-30 - Steve Langasek <steve.langasek@ubuntu.com> libvoikko (3.8-1ubuntu2) xenial; urgency=medium * Fix wrong stray dependency on libvoikko1v5 from libvoikko-dev.

    2015-10-29 - Steve Langasek <steve.langasek@ubuntu.com> libvoikko (3.8-1ubuntu1) xenial; urgency=low * Sync from Debian unstable. * Add Conflicts/Replaces/Provides for g++5 ABI library rename; this library's ABI is C, not C++, per bug #791181.

    2015-09-28 - Timo Jyrinki <timo@debian.org> libvoikko (3.8-1) unstable; urgency=medium * Imported Upstream version 3.8 * Bump Standards-Version * Remove Pre-Depends: multiarch-support * Build-dep on dh-python

    2015-08-04 - Steve Langasek <steve.langasek@ubuntu.com> libvoikko (3.7.1-1ubuntu1) wily; urgency=medium * Rename library packages for g++5 ABI transition.

    2014-09-29 - Timo Jyrinki <timo@debian.org> libvoikko (3.7.1-1) unstable; urgency=medium * Imported Upstream version 3.7.1

    Advertisement
    Advertisement