python-libvhdi_20160108-1_amd64.deb


Advertisement

Description

python-libvhdi - Virtual Hard Disk image format access library -- Python bindings

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-libvhdi
Package version: 20160108
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 852 B
Download size: 269.51 KB
Official Mirror: archive.ubuntu.com
libvhdi is a library to access the Virtual Hard Disk (VHD) image format. This package contains Python bindings for libvhdi.

Alternatives

    Download

    Source package: libvhdi

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-libvhdi deb package:
      # sudo apt-get install python-libvhdi

    Files

    • /usr/lib/python2.7/dist-packages/pyvhdi.so
    • /usr/share/doc/python-libvhdi/changelog.Debian.gz
    • /usr/share/doc/python-libvhdi/copyright

    Changelog

    2016-01-12 - Hilko Bengen <bengen@debian.org> libvhdi (20160108-1) unstable; urgency=medium * New upstream version

    2015-12-24 - Hilko Bengen <bengen@debian.org> libvhdi (20151220-1) unstable; urgency=medium * New upstream version

    2015-12-12 - Hilko Bengen <bengen@debian.org> libvhdi (20151205-1) unstable; urgency=medium * New upstream version

    2015-09-16 - Hilko Bengen <bengen@debian.org> libvhdi (20150905-1) unstable; urgency=medium * New upstream version * Don't mention multiarch-support directly in Pre-Depends line.

    2015-07-31 - Hilko Bengen <bengen@debian.org> libvhdi (20150110-2) unstable; urgency=medium * Fixed watch file * Gave package to Debian Forensics team

    2015-07-19 - Hilko Bengen <bengen@debian.org> libvhdi (20150110-1) unstable; urgency=low * Initial release (Closes: #792347)

    Advertisement
    Advertisement