python-libsass_0.11.0-2_amd64.deb


Advertisement

Description

python-libsass - SASS for Python: a straightforward binding of libsass for Python

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-libsass
Package version: 0.11.0
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 154 B
Download size: 31.22 KB
Official Mirror: archive.ubuntu.com
This package provides a simple Python extension module sass which is binding Libsass (written in C/C++ by Hampton Catlin and Aaron Leung). It's very straightforward and there isn't any headache related Python distribution/deployment. That means you can add just libsass into your setup.py's install_requires list or requirements.txt file. Need no Ruby nor Node.js.

Alternatives

    Download

    Source package: libsass-python

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-libsass deb package:
      # sudo apt-get install python-libsass

    Files

    • /usr/lib/python2.7/dist-packages/_sass.x86_64-linux-gnu.so
    • /usr/lib/python2.7/dist-packages/sass.py
    • /usr/lib/python2.7/dist-packages/sassc.py
    • /usr/lib/python2.7/dist-packages/sasstests.py
    • /usr/lib/python2.7/dist-packages/libsass-0.11.0.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/libsass-0.11.0.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/libsass-0.11.0.egg-info/entry_points.txt
    • /usr/lib/python2.7/dist-packages/libsass-0.11.0.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/libsass-0.11.0.egg-info/top_level.txt
    • /usr/lib/python2.7/dist-packages/sassutils/__init__.py
    • /usr/lib/python2.7/dist-packages/sassutils/builder.py
    • /usr/lib/python2.7/dist-packages/sassutils/distutils.py
    • /usr/lib/python2.7/dist-packages/sassutils/wsgi.py
    • /usr/share/doc/python-libsass/changelog.Debian.gz
    • /usr/share/doc/python-libsass/copyright

    Changelog

    2016-03-25 - Frederic Bonnard <frediz@linux.vnet.ibm.com> libsass-python (0.11.0-2) unstable; urgency=medium * debian/rules : setting PYTHON_EGG_CACHE else build tries to extract eggs in /sbuild-nonexistent.

    2016-03-24 - Frederic Bonnard <frediz@linux.vnet.ibm.com> libsass-python (0.11.0-1) unstable; urgency=medium * debian/rules : taking default python version into account in shebang and adapting upstream check of libsass version. * debian/control : updated python3-libsass dependency. Closes: #811406 * Renaming sassc to pysassc while waiting for upstream. Closes: #817139 * Updating to new release. Closes: #814428

    2015-12-04 - Frederic Bonnard <frediz@linux.vnet.ibm.com> libsass-python (0.9.3-1) unstable; urgency=medium * Initial release. Closes: #804135

    Advertisement
    Advertisement