python-librdf_1.0.17.1+dfsg-1.2ubuntu1_amd64.deb


Advertisement

Description

python-librdf - Python language bindings for the Redland RDF library

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-librdf
Package version: 1.0.17.1+dfsg
Package release: 1.2ubuntu1
Package architecture: amd64
Package type: deb
Installed size: 353 B
Download size: 64.21 KB
Official Mirror: archive.ubuntu.com
This package contains the files needed to use the Redland Resource Description Framework (RDF) library in Python programs.

Alternatives

Provides

  • python2.7-librdf

    Download

    Source package: redland-bindings

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-librdf deb package:
      # sudo apt-get install python-librdf

    Files

    • /usr/lib/python2.7/dist-packages/RDF.py
    • /usr/lib/python2.7/dist-packages/Redland.py
    • /usr/lib/python2.7/dist-packages/_Redland.so
    • /usr/share/doc/python-librdf/AUTHORS
    • /usr/share/doc/python-librdf/NEWS.gz
    • /usr/share/doc/python-librdf/NOTICE
    • /usr/share/doc/python-librdf/README
    • /usr/share/doc/python-librdf/changelog.Debian.gz
    • /usr/share/doc/python-librdf/copyright
    • /usr/share/doc/python-librdf/examples/dc.rdf
    • /usr/share/doc/python-librdf/examples/example.py

    Changelog

    2016-02-17 - Nishanth Aravamudan <nish.aravamudan@canonical.com> redland-bindings (1.0.17.1+dfsg-1.2ubuntu1) xenial; urgency=medium * Remove php5-librdf while swig does not support PHP7.0 (LP: #1546823).

    2015-12-18 - Colin Watson <cjwatson@ubuntu.com> redland-bindings (1.0.17.1+dfsg-1.2build1) xenial; urgency=medium * Rebuild for Perl 5.22.1.

    2015-11-03 - Christian Hofstaedtler <zeha@debian.org> redland-bindings (1.0.17.1+dfsg-1.2) unstable; urgency=medium * Non-maintainer upload. * Replace explicit ruby2.1 dependency with just ruby. (Closes: #803489)

    2014-08-02 - gregor herrmann <gregoa@debian.org> redland-bindings (1.0.17.1+dfsg-1.1) unstable; urgency=medium * Non-maintainer upload. * Fix "hardcodes /usr/lib/perl5": use $Config{vendorarch} in debian/rules (Closes: #752812)

    2014-06-01 - Dave Beckett <dajobe@debian.org> redland-bindings (1.0.17.1+dfsg-1) unstable; urgency=medium * Acknowlege NMU - thanks Christian. * Repack to remove 2 JS files with minimized source (lintian source-is-missing) * New upstream release * Remove ruby 2.0 build fix patch merged upstream. * debian/rules: depend on ruby2.1 ruby2.1-dev since 2.0 is going away

    2014-04-20 - Christian Hofstaedtler <zeha@debian.org> redland-bindings (1.0.16.1-2.1) unstable; urgency=medium * Non-maintainer upload. * Fix build for Ruby 2.0. (Closes: #743993)

    2014-03-07 - Dave Beckett <dajobe@debian.org> redland-bindings (1.0.16.1-2) unstable; urgency=medium * Acknowlege NMU - thanks Christian. * Adjust php5-librdf install to use php5enmod / php5dismod in postinst / prerm to link ini file to the correct location (Closes: #739761, #667786) * debian/rules: fix clean rule for perl

    2014-02-13 - Christian Hofstaedtler <zeha@debian.org> redland-bindings (1.0.16.1-1.1) unstable; urgency=high * Non-maintainer upload. * Build Ruby bindings for Ruby 1.9, instead of 1.8. (Closes: #722364)

    2013-01-22 - Dave Beckett <dajobe@debian.org> redland-bindings (1.0.16.1-1) unstable; urgency=low * New upstream release * Add dpkg-buildflags to configure for hardening

    2012-03-10 - Dave Beckett <dajobe@debian.org> redland-bindings (1.0.14.1-1) unstable; urgency=low * New upstream release (Closes: #653250) * debian/control - Require swig 2.0+ - Standards-Version 3.9.3 * debian/rules - do not copy in config.sub/guess (Closes: #643275) - add build-arch-build-idnep (lintian)

    Advertisement
    Advertisement