python-libravatar_1.7-2_all.deb


Advertisement

Description

python-libravatar - Libravatar module for Python 2

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-libravatar
Package version: 1.7
Package release: 2
Package architecture: all
Package type: deb
Installed size: 28 B
Download size: 6.23 KB
Official Mirror: archive.ubuntu.com
Module to make use of the federated Libravatar.org avatar hosting service from within Python applications. Libravatar is a free service for hosting profile images tied to an email address or an OpenID. Inspired by the elegant solution pioneered by Gravatar, Libravatar takes a federated approach to the problem and allows domain owners to specify the server that should host images for their organisation. This package provides Python 2 module bindings only.

Alternatives

    Download

    Source package: pylibravatar

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-libravatar deb package:
      # sudo apt-get install python-libravatar

    Files

    • /usr/lib/python2.7/dist-packages/libravatar.py
    • /usr/lib/python2.7/dist-packages/pyLibravatar-1.7.egg-info
    • /usr/share/doc/python-libravatar/README.txt
    • /usr/share/doc/python-libravatar/changelog.Debian.gz
    • /usr/share/doc/python-libravatar/copyright

    Changelog

    2015-09-17 - Francois Marier <francois@debian.org> pylibravatar (1.7-2) unstable; urgency=medium * Remove unnecessary python3 build dependencies (closes: #799233)

    2015-06-27 - Francois Marier <francois@debian.org> pylibravatar (1.7-1) unstable; urgency=medium * New upstream release * Use the pypi redirector in debian/watch * Run wrap-and-sort

    2014-09-19 - Francois Marier <francois@debian.org> pylibravatar (1.6-3) unstable; urgency=medium * Bump Standards-Version up to 3.9.6

    2014-02-01 - Francois Marier <francois@debian.org> pylibravatar (1.6-2) unstable; urgency=medium * Add upstream GPG key to debian/watch * Bump Standards-Version up to 3.9.5

    2013-10-20 - Francois Marier <francois@debian.org> pylibravatar (1.6-1) unstable; urgency=low * New upstream release - Add support for Python 3 * Add new python3-libravatar package * debian/watch: fix PyPI URLs * debian/control: bump Standards-Version up to 3.9.4 * debian/control: use canonical VCS URLs * debian/copyright: bump copyright years

    2012-05-29 - Francois Marier <francois@debian.org> pylibravatar (1.5-3) unstable; urgency=low * debian/control: drop versioned dependencies on python * debian/control: remove python:Depends variable * debian/copyright: more precise license and remove duplicate text

    2012-05-28 - Francois Marier <francois@debian.org> pylibravatar (1.5-2) unstable; urgency=low * Use new copyright-format in debian/copyright * Remove empty prerm and postinst scripts * Bump debhelper compatibility to 9 * Bump Standards-Version up to 3.9.3

    2011-11-28 - Francois Marier <francois@debian.org> pylibravatar (1.5-1) unstable; urgency=low * Initial release (Closes: #650248)

    Advertisement
    Advertisement