python-libqcow_20160123-2_amd64.deb


Advertisement

Description

python-libqcow - QEMU Copy-On-Write image format access library -- Python 2 bindings

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-libqcow
Package version: 20160123
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 856 B
Download size: 269.46 KB
Official Mirror: archive.ubuntu.com
libqcow is a library to access the QEMU Copy-On-Write (QCOW) image format. This package contains Python 2 bindings for libqcow.

Alternatives

    Download

    Source package: libqcow

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-libqcow deb package:
      # sudo apt-get install python-libqcow

    Files

    • /usr/lib/python2.7/dist-packages/pyqcow.x86_64-linux-gnu.so
    • /usr/share/doc/python-libqcow/changelog.Debian.gz
    • /usr/share/doc/python-libqcow/copyright

    Changelog

    2016-01-24 - Hilko Bengen <bengen@debian.org> libqcow (20160123-2) unstable; urgency=medium * Add Python 3 bindings * Update symbols

    2016-01-24 - Hilko Bengen <bengen@debian.org> libqcow (20160123-1) unstable; urgency=medium * New upstream release

    2016-01-14 - Hilko Bengen <bengen@debian.org> libqcow (20160108-2) unstable; urgency=medium * Add fuse, zlib support

    2016-01-09 - Hilko Bengen <bengen@debian.org> libqcow (20160108-1) unstable; urgency=medium * New upstream release

    2015-12-30 - Hilko Bengen <bengen@debian.org> libqcow (20151219-1) unstable; urgency=medium * New upstream release * Use substvars instead of depending on multiarch-support

    2015-07-31 - Hilko Bengen <bengen@debian.org> libqcow (20150105-2) unstable; urgency=medium * Fixed watch file * Gave package to Debian Forensics team

    2015-07-17 - Hilko Bengen <bengen@debian.org> libqcow (20150105-1) unstable; urgency=low * Initial release (Closes: #792343)

    Advertisement
    Advertisement