python-kolab_1.0.2-10ubuntu6_amd64.deb


Advertisement

Description

python-kolab - Python bindings for Kolab Library

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-kolab
Package version: 1.0.2
Package release: 10ubuntu6
Package architecture: amd64
Package type: deb
Installed size: 390 B
Download size: 58.57 KB
Official Mirror: archive.ubuntu.com
This package provides the Kolab Python modules icalendar and calendaring. - The calendaring module provides some general calendaring functions - The icalendar module exposes iCalendar functionality: iCal reading/writing, iTip, iMip.

Alternatives

    Download

    Source package: libkolab

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-kolab deb package:
      # sudo apt-get install python-kolab

    Files

    • /usr/lib/python2.7/dist-packages/kolab/__init__.py
    • /usr/lib/python2.7/dist-packages/kolab/_calendaring.so
    • /usr/lib/python2.7/dist-packages/kolab/_icalendar.so
    • /usr/lib/python2.7/dist-packages/kolab/_kolabobject.so
    • /usr/lib/python2.7/dist-packages/kolab/_shared.so
    • /usr/lib/python2.7/dist-packages/kolab/calendaring.py
    • /usr/lib/python2.7/dist-packages/kolab/icalendar.py
    • /usr/lib/python2.7/dist-packages/kolab/kolabobject.py
    • /usr/lib/python2.7/dist-packages/kolab/shared.py
    • /usr/share/doc/python-kolab/changelog.Debian.gz
    • /usr/share/doc/python-kolab/copyright

    Changelog

    2016-04-05 - Nishanth Aravamudan <nish.aravamudan@canonical.com> libkolab (1.0.2-10ubuntu6) xenial; urgency=medium * PHP bindings only support PHP5 (LP: #1566433).

    2016-03-10 - Scarlett Clark <sgclark@kubuntu.org> libkolab (1.0.2-10ubuntu5) xenial; urgency=medium * Revert back to happier times.

    2016-03-10 - Scarlett Clark <sgclark@kubuntu.org> libkolab (1.0.2-10ubuntu4) xenial; urgency=medium * Reset all changes back to working state.

    2016-03-04 - Scarlett Clark <sgclark@kubuntu.org> libkolab (1.0.2-10ubuntu1) UNRELEASED; urgency=medium * Debian merge with kde-kolab repo. * Remaining changes: Kept versions on build dependencies due to the struggle with kdepim stack builds. * Took out pgp option for uscan as our version fails. * Fix control merge. * Fix job merger. * Fix job merger to unstable. * Add epochs to build deps.

    2016-01-27 - Sandro Knauß <bugs@sandroknauss.de> libkolab (1.0.2-1) UNRELEASED; urgency=medium [ Sandro Knauß ] * New upstream release. * Bump build deps to 15.12, because newer kmime is needed * remove patch to compile with 15.08 * update symbols [ Diane Trout ] * Bump libkf5akonadi-dev and notes-dev build deps to 4:15.12

    2015-11-25 - Sandro Knauß <bugs@sandroknauss.de> libkolab (1.0.0-1) experimental; urgency=medium [Sandro Knauß] * New upstream release. * Updated patch hunks. * Delete unused lintian overrides. * Use symbolfiles instead of shlibs. * Add breaks/replaces for libkolab0v5 [Harald Sitter] * Updated dependencies using Qt5 and KF5.

    2016-03-04 - Scarlett Clark <sgclark@kubuntu.org> libkolab (1.0.0-0ubuntu2) UNRELEASED; urgency=medium * Debian merge: No remaining changes. * Add version requirements to all pim* releated build dependencies. * Fix typo in build depends. * Try a patch found upstream for kmime FTBFS * Fix fuzz in patch. * Another patch attempt. * Try to adjust lines for last patch hunk. * Fix typo. * Last stab at patch line numbers. * Refresh symbols. *

    2015-08-27 - Harald Sitter <sitter@kde.org> libkolab (1.0.0-0ubuntu1) wily; urgency=medium * New upstream release using Qt5 and KF5 (LP: #1489392) * Sobump from 0 to 1 (rename package accordingly) * Import upstream commits to fix compatibility with KDE Applications 15.08 - upstream_Fix-build-with-Qt-5.5-and-also-adjust-to-the-latest-.patch

    2015-08-18 - Diane Trout <diane@debian.org> libkolab (0.6.0-2) unstable; urgency=medium * Update libkolabxml's build dependency to 1.1.1 to pick up the new version of libkolabxml built against gcc-5 * Refresh patches * Renmame libkolab0 to libkolab0v5 for gcc-5 transition and recreate symbols file * Update Diane Trout's email address. * Remove override_dh_makeshlibs, it was a relic from before libkolab was using pkgkde_symbolshelper. * Add breaks/replaces for libkolab0

    2015-05-27 - Sandro Knauß <bugs@sandroknauss.de> libkolab (0.6.0-1) unstable; urgency=medium * Team upload. * New upstream release. * Updated Descriptions (Closes: #724845) * Added libxerces-c-dev, libboost-thread-dev to build-dep. * Updated build-dep libkolabxml to 1.1.0 (minimun required dependency by upstream) * Updated Standards-Version to 3.9.6. No changes needed. * Added myself to uploaders with Diane's permission. * Added patch to build with current kdepimlibs (from kolab): 002-Make-libkolab-compile-with-upstream-kdepimlibs.patch * Updated symbols file. * Added kolabdummy php module to prevent apache crash, while reloading (for further information see https://issues.kolab.org/show_bug.cgi?id=2050) * Cleanup/Fixes copyright file. * Updated php module dependency list. * Switched downloadurl to http://mirror.kolabsys.com/pub/releases/ (there are also signed packages available, but unfortunately not a detached signature)

    Advertisement
    Advertisement