python-kml_1.3.0-1_amd64.deb


Advertisement

Description

python-kml - Library to manipulate KML 2.2 OGC standard files - Python extension

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-kml
Package version: 1.3.0
Package release: 1
Package architecture: amd64
Package type: deb
Installed size: 1.90 KB
Download size: 222.08 KB
Official Mirror: archive.ubuntu.com
This is a library for use with applications that want to parse, generate and operate on KML, a geo-data XML variant. It is an implementation of the OGC KML 2.2 standard. It is written in C++ and bindings are available via SWIG to Java and Python. This package contains required extensions for Python applications.

Alternatives

Provides

  • python2.7-kml

    Download

    Source package: libkml

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-kml deb package:
      # sudo apt-get install python-kml

    Files

    • /usr/lib/python2.7/dist-packages/_kmlbase.x86_64-linux-gnu.so
    • /usr/lib/python2.7/dist-packages/_kmldom.x86_64-linux-gnu.so
    • /usr/lib/python2.7/dist-packages/_kmlengine.x86_64-linux-gnu.so
    • /usr/lib/python2.7/dist-packages/kmlbase.py
    • /usr/lib/python2.7/dist-packages/kmldom.py
    • /usr/lib/python2.7/dist-packages/kmlengine.py
    • /usr/share/doc/python-kml/changelog.Debian.gz
    • /usr/share/doc/python-kml/copyright

    Changelog

    2015-12-24 - Bas Couwenberg <sebastic@debian.org> libkml (1.3.0-1) unstable; urgency=medium * Update symbols for other architectures. * Move from experimental to unstable.

    2015-12-23 - Bas Couwenberg <sebastic@debian.org> libkml (1.3.0-1~exp1) experimental; urgency=medium * New upstream release. * Include CMake files in libkml-dev. * Update symbols for amd64.

    2015-12-03 - Bas Couwenberg <sebastic@debian.org> libkml (1.3.0~rc2-2) unstable; urgency=medium * Update symbols for other architectures.

    2015-12-03 - Bas Couwenberg <sebastic@debian.org> libkml (1.3.0~rc2-1) unstable; urgency=medium * Update symbols for other architectures. * Move from experimental to unstable.

    2015-12-01 - Bas Couwenberg <sebastic@debian.org> libkml (1.3.0~rc2-1~exp1) experimental; urgency=medium * New upstream release candidate. * Drop install-headers.patch, applied upstream.

    2015-11-26 - Bas Couwenberg <sebastic@debian.org> libkml (1.3.0~rc1-1~exp2) experimental; urgency=medium * Add patch to install kml/dom/xsd.h again, required for kml22.h. * Update symbols for other architectures.

    2015-11-25 - Bas Couwenberg <sebastic@debian.org> libkml (1.3.0~rc1-1~exp1) experimental; urgency=medium * New upstream release candidate. * Drop patches, applied upstream. * Update Vcs-Browser URL to use HTTPS. * Update symbols for amd64. * Drop explicit build dependencies on GCC 5.

    2015-08-20 - Bas Couwenberg <sebastic@debian.org> libkml (1.3.0~rc0-3) unstable; urgency=medium * Add required build dependencies to libkml-dev dependencies: libboost-dev, libexpat1-dev & zlib1g-dev in addition to libminizip-dev & liburiparser-dev.

    2015-08-19 - Bas Couwenberg <sebastic@debian.org> libkml (1.3.0~rc0-2) unstable; urgency=medium * Update symbols for other architectures.

    2015-08-18 - Bas Couwenberg <sebastic@debian.org> libkml (1.3.0~rc0-1) unstable; urgency=medium * Move from experimental to unstable.

    Advertisement
    Advertisement