python-jujuclient_0.50.5-0ubuntu1_all.deb


Advertisement

Description

python-jujuclient - Python API client for Juju (Python 2)

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-jujuclient
Package version: 0.50.5
Package release: 0ubuntu1
Package architecture: all
Package type: deb
Installed size: 91 B
Download size: 19.65 KB
Official Mirror: archive.ubuntu.com
A simple synchronous python client for the Juju websocket API. This package installs the library for Python 2.

    Download

    Source package: python-jujuclient

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-jujuclient deb package:
      # sudo apt-get install python-jujuclient

    Files

    • /usr/lib/python2.7/dist-packages/jujuclient.py
    • /usr/lib/python2.7/dist-packages/jujuclient-0.50.5.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/jujuclient-0.50.5.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/jujuclient-0.50.5.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/jujuclient-0.50.5.egg-info/top_level.txt
    • /usr/share/doc/python-jujuclient/README.rst
    • /usr/share/doc/python-jujuclient/changelog.Debian.gz
    • /usr/share/doc/python-jujuclient/copyright

    Changelog

    2016-02-12 - James Page <james.page@ubuntu.com> python-jujuclient (0.50.5-0ubuntu1) xenial; urgency=medium * New upstream release.

    2015-05-25 - Logan Rosen <logan@ubuntu.com> python-jujuclient (0.50.1-0ubuntu1) wily; urgency=medium * New upstream release. * debian/watch: Update to use PyPI redirector. * debian/compat: Bump to 9. * debian/control: - Build-depend on python3-all and python3-setuptools. - Bump debhelper build dependency to >= 9~. - Bump Standards-Version to 3.9.6. - Add python3-jujuclient package. - Fix grammatical issues in descriptions and distinguish Python 2 and 3 packages. * debian/rules: Use pybuild to build for Python 3.

    2015-01-08 - Robie Basak <robie.basak@ubuntu.com> python-jujuclient (0.18.5-0ubuntu1) vivid; urgency=medium * New upstream release. * d/pydist-overrides: declare PEP386 to get a correctly versioned dependency on python-websocket.

    2014-03-17 - Robie Basak <robie.basak@ubuntu.com> python-jujuclient (0.17.5-0ubuntu2) trusty; urgency=medium * Switch binary dependency from duplicate package python-websocket-client to canonical package python-websocket (LP: #1292502): - d/pydist-overrides: map websocket-client to binary package python-websocket. - d/control: drop explicit dependency on python-websocket-client and rely on ${python:Depends} instead. * Standards-Version: 3.9.5 (no changes required).

    2014-03-11 - James Page <james.page@ubuntu.com> python-jujuclient (0.17.5-0ubuntu1) trusty; urgency=medium * New upstream release: - Rework fix for issue with 'state watcher has stopped' messages (LP: #1284690).

    2014-03-04 - James Page <james.page@ubuntu.com> python-jujuclient (0.17.3-0ubuntu1) trusty; urgency=medium * New upstream release: - Avoid issues with 'state watcher was stopped' messages when processes are forced to re-connect to Juju MongoDB (LP: #1284690).

    2013-11-25 - James Page <james.page@ubuntu.com> python-jujuclient (0.15-0ubuntu1) trusty; urgency=low * New upstream release.

    2013-08-20 - James Page <james.page@ubuntu.com> python-jujuclient (0.0.9-0ubuntu1) saucy; urgency=low [ Andreas Hasenack ] * Initial packaging. [ James Page ] * d/copyright: Document copyright and licensing.

    Advertisement
    Advertisement