python-jingo_0.8-1_all.deb


Advertisement

Description

python-jingo - adapter for using Jinja2 templates with Django - Python 2.x

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-jingo
Package version: 0.8
Package release: 1
Package architecture: all
Package type: deb
Installed size: 45 B
Download size: 10.31 KB
Official Mirror: archive.ubuntu.com
Jingo is an adapter for using Jinja2 templates within Django. When configured properly you can render Jinja2 templates in your view the same way you'd render Django templates. This package contains the Python 2.x module.

Alternatives

    Download

    Source package: python-jingo

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-jingo deb package:
      # sudo apt-get install python-jingo

    Files

    • /usr/lib/python2.7/dist-packages/jingo/__init__.py
    • /usr/lib/python2.7/dist-packages/jingo/helpers.py
    • /usr/lib/python2.7/dist-packages/jingo/monkey.py
    • /usr/lib/python2.7/dist-packages/jingo-0.8.egg-info/PKG-INFO
    • /usr/lib/python2.7/dist-packages/jingo-0.8.egg-info/dependency_links.txt
    • /usr/lib/python2.7/dist-packages/jingo-0.8.egg-info/not-zip-safe
    • /usr/lib/python2.7/dist-packages/jingo-0.8.egg-info/requires.txt
    • /usr/lib/python2.7/dist-packages/jingo-0.8.egg-info/top_level.txt
    • /usr/share/doc/python-jingo/changelog.Debian.gz
    • /usr/share/doc/python-jingo/copyright

    Changelog

    2015-12-28 - Thomas Goirand <zigo@debian.org> python-jingo (0.8-1) unstable; urgency=medium * New upstream release. * Removed django_1.8_compatability_fixes.patch applied upstream. * Added fix-removed-TemplateDoesNotExist-from-django-1.9.patch (Closes: #806365). * Added fix-django.utils.importlib-removed-from-django-1.9.patch. * Added add-django.contrib.sites-to-installed-apps.patch. * Added remove-broken-django-tests.patch. * Fix run_tests.py for Django 1.9. * Moved some build-depends in build-depends-indep, added sqlite3 as build-depends-indep. * Added use-six-not-from-django.patch.

    2015-12-28 - Thomas Goirand <zigo@debian.org> python-jingo (0.7.1-2) unstable; urgency=medium * Fix FTBFS (Closes: #806365).

    2015-10-17 - Thomas Goirand <zigo@debian.org> python-jingo (0.7.1-1) unstable; urgency=medium * New upstream release. * Removed defines-own-StrAndUnicode.patch applied upstream. * Added django_1.8_compatability_fixes.patch from upstream, to fix a Django 1.8 compat (Closes: #801934). * Refreshed the other 2 patches. * Watch file now using github tag and not PyPi.

    2014-10-17 - Thomas Goirand <zigo@debian.org> python-jingo (0.7-2) unstable; urgency=medium * Added fix-run_tests.py-with-django-1.7.patch (Closes: #765160). * Added defines-own-StrAndUnicode.patch. * Standards-Version is now 3.9.6 (no change).

    2014-08-12 - Thomas Goirand <zigo@debian.org> python-jingo (0.7-1) unstable; urgency=medium * Initial release. (Closes: #760862)

    Advertisement
    Advertisement