python-iptcdata_1.0.4-4ubuntu1_amd64.deb


Advertisement

Description

python-iptcdata - Python bindings for the iptcdata library

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: python-iptcdata
Package version: 1.0.4
Package release: 4ubuntu1
Package architecture: amd64
Package type: deb
Installed size: 84 B
Download size: 10.88 KB
Official Mirror: archive.ubuntu.com
libiptcdata is a library, for manipulating the International Press Telecommunications Council (IPTC) metadata stored within multimedia files such as images. The library provides routines for parsing, viewing, modifying, and saving this metadata. This package contains the python bindings for libiptcdata.

Alternatives

Provides

  • python2.7-iptcdata

    Download

    Source package: libiptcdata

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install python-iptcdata deb package:
      # sudo apt-get install python-iptcdata

    Files

    • /usr/lib/python2.7/dist-packages/iptcdata.so
    • /usr/share/doc/python-iptcdata/AUTHORS
    • /usr/share/doc/python-iptcdata/NEWS.gz
    • /usr/share/doc/python-iptcdata/README
    • /usr/share/doc/python-iptcdata/TODO
    • /usr/share/doc/python-iptcdata/changelog.Debian.gz
    • /usr/share/doc/python-iptcdata/copyright
    • /usr/share/doc/python-iptcdata/examples/set_iptc.py
    • /usr/share/doc/python-iptcdata/examples/show_iptc.py

    Changelog

    2014-06-26 - Martin Pitt <martin.pitt@ubuntu.com> libiptcdata (1.0.4-4ubuntu1) utopic; urgency=medium * Merge with Debian unstable. Remaining Ubuntu changes: - Add autopkgtest.

    2014-06-18 - Ian Wienand <ianw@debian.org> libiptcdata (1.0.4-4) unstable; urgency=medium * Add dh-autoreconf. Thanks Breno! (Closes: #751777) * Update standards version to 3.9.5 * Add priority: extra to dbg package

    2014-01-13 - Martin Pitt <martin.pitt@ubuntu.com> libiptcdata (1.0.4-3ubuntu3) trusty; urgency=medium * debian/tests/upstream: Fix uudecode call to work with current sharutils.

    2013-12-31 - Logan Rosen <logan@ubuntu.com> libiptcdata (1.0.4-3ubuntu2) trusty; urgency=medium * Use dh-autoreconf instead of autotools-dev to also fix FTBFS on ppc64el by getting new libtool macros (still updates config.{sub,guess}).

    2013-03-01 - Vibhav Pant <vibhavp@ubuntu.com> libiptcdata (1.0.4-3ubuntu1) raring; urgency=low * Add simple autopkgtest to package. - The JPEG used here for testing is a dummy 10x10 image created in GIMP.

    2012-06-25 - Ian Wienand <ianw@debian.org> libiptcdata (1.0.4-3) unstable; urgency=low * Incorporate patch for docbook manpage generation from Sebastian Ramacher <s.ramacher@gmx.at>. Thanks Sebastian! (Closes: #666380)

    2011-09-14 - Ian Wienand <ianw@debian.org> libiptcdata (1.0.4-2) unstable; urgency=low * Move to dh_python2 (Closes: #616864) * Update standards version to 3.9.2 * Fix up some lintian warnings about missing ${misc:Depends} * Fix up dbg package by removing DEB_DH_STRIP_ARGS (not needed compat level 5) * Change doc-base section to Programming to remove linitan warning

    2010-01-13 - Ian Wienand <ianw@debian.org> libiptcdata (1.0.4-1) unstable; urgency=low * New upstream * Incorporate patch to install files from dist-packages too. Thanks Michael! (Closes: #532279).

    2009-03-25 - Ian Wienand <ianw@debian.org> libiptcdata (1.0.3-1) unstable; urgency=low * New upstream (Closes: #508128, #510399, #510726)

    2008-01-18 - Ian Wienand <ianw@debian.org> libiptcdata (1.0.2+libtool01-2) unstable; urgency=low * Add ${shlibs:Depends} to libiptcdata-bin

    Advertisement
    Advertisement